pushi_2015_vol46_cover-友益文书软件制作-www.yyebook.com

点击阅读


【刊首语】长期运气是均等的-友益文书软件制作-www.yyebook.com

【刊首语】
长期运气是均等的
本期责编：Luckypanda

Slow roll指“故意延缓亮出自己的获胜底牌”，在当前的牌桌文化和礼仪规范中，Slow roll被公认为是一种最不恰当和最不能容忍的行为。Youngtercel专门写了篇文章，要来聊一聊和Slow roll有关的定义和场景，希望能帮助大家尽量避免有意或者无意作出Slow roll行为。

Howard的德州扑克要素系列仍在继续，本期主题是牌力排名。lililili11别出心裁地把打牌过程类比虎牢关两大战役，细看之下，颇有些道理。吹牛无罪执笔的草根扑士速写系列又有新人物了！他就是天生勇敢的小左。

打牌的人都知道有“下风期”这个东西，有时候会非常影响状态和情绪。而墙认为，真正打牌好的人，一般不会因为坏运气而很长时间不赢钱。抱怨下风期的真正原因是其实自己打得并不好，表现在好运气的时候赢钱远没有赢够。而正常坏运气的时候拼命抱怨。这一切源自于对概率的认识不够，没能真正理解“长期运气是均等的”。看完墙的文章，相信大家在这方面会有所启发。

拉斯维加斯，这个建在荒漠上的赌城有着自己特殊的魅力，深深地吸引着一群扑克爱好者（其中包括作者1428），于是他们朝梦想出发，踏上了他们的拉斯维加斯之路。不论成与败，让我们为他们追求梦想的精神鼓掌吧。


目录-友益文书软件制作-www.yyebook.com

目录

【刊首语】 责编：Luckypanda

【新闻汇总】 维托

【扑海寻航】
浅谈Slow Roll Youngtercel
 用打牌过程类比虎牢关两大战役 lililili11

【扑海论道】
德州扑克要素之三十：牌力排名 Howard
 该如何理解“长期运气是均等的” 伟大的墙

【扑士疆场】
拉斯维加斯之路 1428

【扑闲絮语】
草根扑士速写之二：天生勇敢的小左 吹牛无罪


DafaPoker_E_Magazine-_March_2015-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


新闻汇总-友益文书软件制作-www.yyebook.com

新闻汇总
维托/整理

EPT马耳他站赛事于3月29日结束。在首先举行的2.55万欧元买入豪客赛中，经过三天激战，来自波兰的Dzmitry Urbanovich夺冠，收入自己职业生涯的最大一笔奖金57.23万欧元。随后他一发不可收拾，在之后的7天中连续拿下3项冠军,成为史上首个在一届EPT上拿到四冠的选手。Dzmitry Urbanovic也凭借这段时间的优异表现登上了GPI年度排行榜首。

EPT马耳他站的主赛冠军属于法国的Jean Montury，赛事吸引了895人参赛，总奖池434万欧元，冠军获得68.74万欧元。1.03万欧元买入豪客赛冠军则被美国的David Peters夺得，奖金为59.7万欧元。

扑克终于有了自己的世界杯。在3月23日结束的世界扑克大师赛（Global Poker Masters World Cup）上，意大利队赢得了首届冠军，参赛队员为Mustapha Kanit， Rocco Palumbo，Dario Sammartino，Andrea Dato和Giuliano Bendinelli。他们在决赛中击败了俄罗斯队。

3月中旬Byron Kaverman在Aira举行的2.5万美元豪客赛上连续夺冠，今年以来他已经四次打进Aria豪客赛钱圈。

APPT赛事登陆首尔，经过三天的激战Jason Mo斩获冠军，他之前两次获得WSOP赛事亚军，屡屡与大赛冠军失之交臂。这次他终于在首尔圆梦，并收入15万美元。

APT（亚洲扑克锦标赛）官方宣布，在Sega-Summy的赞助下，APT成为即将来临的日本扑克锦标赛（All Japan Poker Championship–AJPC）官方合作伙伴。首届AJPC是日本最大的无限德州扑克锦标赛。赛事的卫星赛吸引了7000名玩家，主赛事参赛人数预计超过400人。

2015爱尔兰扑克公开赛，3,500欧元买入的主赛事吸引了321人参赛，奖池102.72万欧元，最终希腊选手Triantafyllakis夺冠。比赛还剩下8人时，德国玩家Andreas Gann的一手慢玩引起了圈内的广泛争议。他在翻牌上拿到了坚果同花，而对手则是A6两对，他“考虑”了超过1分钟才跟注自己剩下的三个大盲，然而河牌的一张6使对手击中葫芦将他淘汰出局。

今年的夏天没有100万美元买入的一滴水超级豪客赛，不过还有50万美元买入的超级碗赛事，目前已经有超过50名玩家报名参赛，冠军将获得超过800万美元。

扑克之星９周年纪念赛，900万保证金特别周末百万赛冠军属于墨西哥的BRAYDEN93，他在7人协议分配奖金之后夺冠，收入了59.77万美元奖金，而亚军是来自希腊的kelly_koulis，他收入72.53万美元，希腊人是通过一场11美元买入卫星赛获得的门票。冠亚军在决赛桌开始时都是短筹码，但却成为最大的赢家。

3月29日第28届全速扑克线上扑克系列赛（FTOPS）主赛事吸引了1260位选手参加，奖池120万美元，冠军被Mustapha‘lasagnaaammm’Kanit收入囊中，奖金23.9万美元。Kanit线上最好的五个成绩全部来自于SCOOP、WCOOP和FTOPS赛事。

线上高额桌，年初以来一直位于盈利榜首头名的Sahamies开始酗酒打牌，连续亏损达到30万美元以上，将领先位置让给“JayP-AA”。在4月初他在线上玩牌时和Dan Cates发生口角，后来他承认酒后失言。“JayP-AA”凭借三月以来的优异表现站上年度盈利榜首，盈利超过百万美元。

Rick Salomon在去年打入100万美元买入一滴水超级豪客赛钱圈，然而这对他来说可能只是九牛一毛。在和妻子的离婚案中法院透露他去年在扑克方面的盈利达到了4000万美元。

4月6日传奇牌手Dave“Devilfish”Ulliott辞世，享年61岁，作为扑克圈内的传奇人物他对扑克运动的发展作出了卓越贡献。圈内诸多知名人物表达了对他的怀念。

Ole SchiMike Leah和O’Dwyer在Bluff年度排行榜上凭借年初以来的优异表现领先，GPI 300排行榜上Ole Schemion依然稳居第一。而去年异常火爆的Dan Colman则跌出GPI 300前100位。

Amaya Gaming最近把目标对准了拥有44.3亿人口的亚洲市场。他们不仅在年初签下了首位印度玩家Aditya Agarwal，著名女演员Yuiko Matsukawa也在3月下旬加盟。在北美市场拓展方面，Amaya宣布将在今年三季度运作扑克之星登陆新泽西州，并且计划在纳斯达克上市。

由于众所周知的原因，澳门的收入博彩业收入较同期下降39%。

据iGaming Business（IGB）报道，888控股2014年的利润达到了破纪录的4.55亿美元，较2013年增长了14%，期末股息每股4.5美分，另外一次性股息每股7美分。

在去年的WPT中国赛获得巨大成功之后，WPT更加看重亚洲市场，在今年12月WPT将登陆韩国。

据WRAL.com报道，去年在百佳塔扑克锦标赛使用假筹码作弊的Christian Patrick Lusardi因盗版光碟罪被判处五年刑期。


【扑海寻航】浅谈Slow Roll-友益文书软件制作-www.yyebook.com

【扑海寻航】
浅谈Slow Roll
Youngtercel/文

Slow roll可以指特技飞行里面的一个回环翻转动作，但在扑克中，Slow roll是一种有特定含义的行为。对它没有非常严格的定义，也似乎没有对应的中文词语。简单来说Slow roll是“故意延缓亮出自己的获胜底牌”，按音译可当作“丝露肉”。今天我们来聊一聊和Slow roll有关的定义和场景，希望牌友们尽量避免有意或者无意出现Slow roll。

首先，在当前的牌桌文化和礼仪规范中，Slow roll被公认为一种最不恰当和最不能容忍的行为（也许没有）之一，这里引用Steve Beauregard的英文原文：“A slow roll is perhaps the ugliest, most egregious breech of poker manners and etiquette possible（Slow roll也许是扑克礼仪中最丑恶，最坏的行为）。从他的用词就可以看出，Slow roll 是多么的不得人心。它的恶劣程度，在某种意义上甚至超过了在牌桌上出千耍诈（cheating）。

也许会有牌友，或者扑克新手会问：“这有什么大不了的，有那么严重吗？”

理解这个问题，我们需要回溯到东西方文化中共有的骑士精神和“士可杀不可辱”。对失败的敌人或者对手，是不应该加以额外的人身侮辱的。而牌桌上的Slow roll则恰恰被视为对战败者的故意羞辱。

霍师傅在“德州扑克要素之礼仪篇”中曾提到，Slow roll“可能在牌桌上引来杀身之祸”，这不算危言耸听。虽然著名的“Dead man hand”事件中没有明确记载，但我们可以怀疑，有Slow roll类的行为牵涉其中。

但事物都有两面性，Slow roll的确非常令人不齿，但某些时候也会被滥用，当作一顶大帽子送给对手来泄愤。这里我们来仔细探讨下，究竟在什么情形下，哪些行为应该算Slow roll，而哪些不是。

一，Slow roll一般是在Show down亮牌阶段，对手已经亮牌，而你发觉你的牌获胜；或者，对手尚未亮牌，但你手持坚果（Nuts）。这些时候，你都应该立即亮牌。这时候有意甚至无意的拖延都会被视作Slow roll。但也有几个例外：

1，新手不知，或者老手误读了手牌，而导致的非有意的延迟，这虽然符合了Slow roll的定义，但没有主观故意，如果及时解释，通常应该得到谅解。

2，你作为有“看牌权”的一方，想行使你的看牌权从而正当获取对手的打法信息。比如对手河牌全下，你有Nuts并call。此时你有权不先亮牌，而等待对手亮牌或者Muck。此时，不应该视作Slow roll，但对手如果亮牌你也应该立即亮牌（但即便是这种情况，一般也推荐先于对手亮Nuts）。

3，对手事先Slow roll过你，作为以牙还牙的原则，这里报复性地Slow roll他一次通常会被多数人认可。

二，未到Show down阶段，也有可能出现Slow roll。那就是对手全下，你有当前Nuts，是否需要立即声明Call。比如翻牌前对手全下你有AA，或者翻牌后对手全下，你是当前Nuts，但不是绝对Nuts（到河牌都不可能输的），例如QJ9两红桃的牌面，你有KT不同花。我认为这里套用Slow roll的标准应该非常严格，在绝大多数情况下都不应该算作Slow roll。这里举几个例子：

AA 翻牌前的情形

1，现金游戏中已经出现多重大筹码全下，而你要考虑是否保持现有盈利，是否用AA 跟注，还是避免波动。

2，你拿出绝大部分的Bank roll越级现金游戏（当然我们绝不提倡这样做），运气好赢了不少。但突然被大筹码全下，你有AA，但要考虑是否承担破产风险。

3，重要比赛，临近钱圈或者最终桌，你是中筹码被大筹码全下，你有AA，但需要考虑出局风险。

其他翻后情形

例如上述QJ9两红桃的牌面，你有KT不同花，底池很小，对手超池多倍下注，你开始考虑是否被Free roll，最终你跟注，对手QQ指责你Slow roll, 你应该反击。

三，Slow roll 和Slow play 决然不同！

Slow play作为一项扑克技术是完全正当合法的，可以在任何需要的时候使用。它和Slow roll是本质不同，天差地别的。

例如，你河牌的时候中了Nuts，对手全下，到你行动，但你后面还有其他对手尚未行动，此时你可以思考甚至长考后call，目的是引诱后面的对手误判你的牌力，这可以算Slow play，而不是Slow roll。

亦或你在翻牌就中了皇家同花顺，对手下注但未全下，你也可以长考跟注，目的是引诱对手在后面的街继续下注。

关于Slow roll的一个有趣的场景是，在英国著名的诈骗电视剧《Hustle》中，老的“Con artist”，Albert，和一名老输给他的朋友玩扑克，有一手牌，公共牌面有一对9，对手全下，Albert跟注，对手亮出QQQ99 full house并说，“我终于逮到你了！”。Albert镇定地说，“Oh，I have two pairs！”,指了指牌面的一对9，并亮出了自己的底牌，也是一对9 …

不过，切勿模仿。

最后以我亲身经历的一个小插曲作为例子来讲讲Slow roll的故事。

现场局，5/10$, 全桌基本Reg，这手牌是这样的：

我Qc9c在纽扣位加注到40$，大盲位（Reg男）3 Bet到120$，我跟注，形成两人对决。

翻牌7c8cKs，Reg男下注240$，我快速跟注。

转牌Jc！Reg男快速全下900$多（我比他筹码多）。

这里当然弃牌不是一个选项，不过他既然迎着危险牌强力全下，我按我的习惯开始思考。

如果我落后，他基本只能是AcKc，或者少量AcXc（但可能性不大），我考虑了大概一分钟左右，扔进一个小筹码跟注。

Reg男亮牌AhKc，我也马上亮了同花，他问我是否同意发两次（Run it twice），我同意了，不过两次没发出草花。我收了锅。

然后旁边的一个Reg路人甲开始抱怨了，当然他还算客气，意思是这牌我应该秒跟，不应该拖延时间，我听了有点诧异，但我也未置可否，只是说我得考虑清楚。这时候Reg男也开始抱怨，大概说，“我不知你还考虑啥，你的考虑让我觉得我的牌比你大，这样不好…”等等。他没明说，但潜意思是说我slow roll，当然这个逻辑我无法认同，于是就和他争论了一番，当然最后可能谁也没有说服对方。

事后回想，我也不认为这里是Slow roll。你们怎么看呢？

这里还有几个现场典型的“Slow roll”例子链接，有兴趣的读者可以看一下，尤其是最后一个，博君一笑。https://www.youtube.com/watch?v=qzG-BXPrIlk


【扑海寻航】用打牌过程类比虎牢关两大战役-友益文书软件制作-www.yyebook.com

【扑海寻航】
用打牌过程类比虎牢关两大战役
lililili11/文

古时候中国天下分九州，现在河南这个地方，在古时候被称为豫州。豫州被其他八州包围在正中间，是标准的中原。豫州有一个大城市——洛阳，是一个比较重要的城市。在洛阳东边有一个重要关隘，南连嵩岳，北濒黄河，山岭交错，自成天险。大有“一夫当关，万夫莫开”之势，为历代兵家必争之地。这个关隘叫虎牢关，别名汜水关、武牢关等，位于现今河南荥阳市市区西北部16公里的汜水镇境内。

《三国演义》里著名的“温酒斩华雄”与“三英战吕布”就发生在这个地方。不过那是文学创作，讲究的是你一拳我一脚，硬桥硬马，拳拳到肉，图的是让大家看得爽。而真实的战争，则无所不用其极，讲究的是一个成王败寇。虎牢关这个地方历史上有两个著名战役——刘邦与项羽的“成皋之战”；李世民与窦建德的“虎牢之战”。

我们打牌的不太适合像小说中一样跟别人一拳一脚地斗财大气粗，反而倒是可以尝试用真实的战争来印证一下打牌的过程。

一、成皋之战

据说刘邦和项羽在这里“战荥阳、争成皋之口，大战七十，小战四十”。一开始刘邦处于弱势地位，被困于荥阳城中，粮道被项羽主力切断，无奈只得让大将纪信扮作自己诈降，而他则逃进成皋城，又从成皋渡河北上修武。夺韩信兵权后，再渡河夺取成皋，通过激将法激出项羽大将曹咎出城大战，从而夺得成皋城，从此一直占领成皋城与项羽周旋。成皋得失，成为楚汉战争的转折点，刘邦最终逼得项羽乌江自杀。

这里刘邦做了四件事：
1、金蝉脱壳
2、夺取兵权
3、诱敌出战
4、赶尽杀绝

拿扑克来类比，我们可以找到四种扑克打法与之相呼应：

1.这里要拿扑克打法来对照的话，需要表现出我们是通过欺骗对手，才使得我们自己损失最小化。一般来说，扑克中有种打法叫做“阻挡下注”或者“冻结加注”，能与之类似。举个栗子：现场10/20，有效筹码100bb，我在MP拿到AQ，打6bb开牌，庄位的林总冷跟。两人单挑。

Flop：AQ3r。我在这里选择过牌，目的是为了引诱林总下注，因为林总这个人，有位置冷跟了对手以后，会有非常多的时候在对手过牌以后打一个满pot抢锅。但是出乎我的意料，林总跟着过牌了。

Turn：5，没有flush draw，我想既然林总flop不打，那么可能是一对牌型想要摊牌，我转牌再次过给他，他偷的可能性不会很高。因为如果他真的想偷的话，flop可能就已经偷了。所以这里我要打价值，于是我下注3/4个底池。但是再次出乎我的意料，林总起了个mini-raise，2倍多一点。我就惊了，怎么回事？flop慢打的33还是转牌击中了set5？或者42s击中了顺子？于是我选择跟注，看后面发展。

River：K，大家都过牌，林总看到我亮出AQ，亮出了自己的A4。本来他是可以不必亮牌的，但是想必他对自己这手牌的打法，比较得意。因为他通过这一个check back, mini-raise，check back的打法，使得自己在落后的时候损失最小化。

这里很明显当时我有很多东西考虑得不够到位，暂且不表。从林总的角度来看，他倒是考虑得相当到位，颇有刘邦当年金蝉脱壳的风采。

２.刘邦打完败仗以后，跑到韩信军边上，等个夜晚，天还没亮的时候，谎称汉使者，驰入韩信军，韩信睡觉还没醒，就把军权给夺了。这里与扑克对应的是一个“谎称汉使者”，放到扑克里就是“扮演一手牌”，把对手给诈唬掉。精彩的诈唬例子太多了，大家想必都有很多成功的诈唬体验，所以这里我们不用赘言。

3.诱敌出战有两种，一种是不停地攻击对手，把我们自己的形象打差了，同时把对手打tilt了，那么自然对手就会采取动作。另一种则有点不耻的感觉，属于老老实实打牌之外的挑衅行为。在现场，通过语言挑逗，让对手忍不住overplay，是一个并不罕见的事情。笔者还碰到过一个职业牌手，下注的时候直接“啪”的一声把筹码重重地拍到笔者的面前——当时确实激起了比较强烈的情绪反应，就连桌上其他的reg都有点看不下去，觉得这位职业牌手做得有点“贱”了。而且这种行为甚至不止在现场，网络上也会有。去年风光无限的Dan Colman，就是拿了一滴水冠军的那位年轻人，原本是网络$5000买入的超高速单挑SNG的门神。他在单挑的时候有时就会打字攻击对手：“Oh，why you are so bad”,“Your play is so poor”等等。所以也难怪他赢了一滴水冠军以后，拒绝合影，并且称扑克为“黑暗的游戏”，因为他确实是身体力行，不遗余力地从各个方面来打击对手。

4.这点也属于牌手的基本行为准则了。要赢，就盯着对手全部筹码来赢。最好是把对手带来的口袋里的钱全部掏空才好，有一句扑克名言是：“让傻瓜留着他们的钱是不道德的”。

二、武牢之战

公元620年7月，李世民率军攻打洛阳郑帝王世充，王世充向占据河北的夏帝窦建德求助，窦带领30万大军一路攻管城（今郑州），推进到牛口（今荥阳牛峪口）。李世民深知武牢关的重要，带领3500人迅速占据武牢关，以阻窦建德西进，切断了窦与王世充的联系。李世民据武牢关之险，闭门不出，与窦建德打起消耗战；又悄悄派一支部队截断窦军粮草；随后牧马黄河北岸，装出已无粮草的迹象，引诱窦军发动最后的进攻。窦建德果然上当，在汜水东岸摆开二十余里阵势，欲与唐军决战。谁知李世民让军队闭门不出，等到窦军疲惫不堪正泄气的时候，猝不及防地杀出，最终生擒窦建德，为唐王朝的建立赢下了关键的一仗。

这里李世民也做了四件事：
1、扼住关口
2、消耗战，断其粮草
3、示敌以弱，引诱出击
4、避其锐气，攻其不备

拿扑克类比，我们也可以找到四种行为与之相对应：

1.占据有利位置。想要打谁，就坐在他的下家。而我们自己，则最好不要与下家斗气。如果实在要教训他一下，最好约他去单挑，这样不存在位置不对称。直接在长桌上，在对手占据地利的情况下与其争斗，吃亏太大。

2.大家都在讲，扑克中最重要的是耐心，耗得起的人赢。所以打牌之前，最好做好睡眠、饮食、锻炼等各方面的工作，到了牌桌上，甚至可以戴个耳机听音乐，从各个方面做好打持久战的准备。笔者本人在这方面做得就非常不到位，经常刚上桌，在对对手完全没有了解的情况下，就挖数个大坑，然后后面再慢慢爬坑。甚至有的时候直接就把自己打tilt了，认栽走人。

3.这里也是一个“引诱出击”，不过与刘邦的例子恰好相反。前一个例子是示敌以“疯”，勾引对手的怒气，导致对手overplay。而这里却是示敌以“弱”，让对手来对我们进行操作。譬如把自己塑造成一个紧弱的形象，求对手频繁地对我们进行诈唬。这样等到我们自己有牌的时候，也check-call check-call check-call，一下子能收到一个平时打不出来的大锅。另外可以在有强牌的时候打小注，求对手raise操作，也是这样一种原理。

4.当对手状态好的时候，我们不轻易与其发生正面碰撞；当对手状态下滑的时候，才开始对他下手。特别是当对手“没注意”、“没想到”的时候，才是我们利润最高的时候。

一家之言，大家看一看、乐一乐，不必较真。


【扑海论道】德州扑克要素之三十：牌力排名-友益文书软件制作-www.yyebook.com

【扑海论道】
德州扑克要素之三十：牌力排名
Howard/文

任何扑克初学者，在第一次学习德州时，都要先学习牌型的大小：皇家同花顺最大；葫芦比同花大；同花又比顺子大；一对很小仅仅高过Ace high。这本身没错，但是德州扑克是一个公共牌游戏，公共牌面的成分会极大的影响到最终牌型的分布。如果忽视公共牌面，仅以绝对牌型来决定牌力，就很可能会判断失误。

比如，初学者爱说的一句话是：“我有某某某牌型，实在扔不掉！”在只有一个公对的牌面，比如K8744，葫芦很厉害；然而，有三条的牌面，比如KKK87，手里拿着55形成的葫芦，已经差出好几条街了。

还有人喜欢用“第几坚果”来表达牌的大小。比如，在K8732无花牌面上，第一坚果是暗三K，第二坚果就是暗三8，第三坚果就是暗三7。有第二坚果和第三坚果，一般是很大的牌，但这条也不能拿来就用，比如在Q9742四红桃的牌面上，有红桃K虽然是第二坚果，但这个第二坚果可不算特别结实。在KQJT3无花的牌面上，9X是第二坚果，这个第二坚果就差得更远了。

可见，用牌型、第几坚果来表述一手牌的牌力，是不准确的。有没有更准确的方法？有，那就是直接按照“牌力”的定义，用它能打败的牌和它不能打败的牌的数量来表述，也就是说，我们可以把一手牌进行“排名”。

要表述清楚这个排名，要有一点排列组合的知识。写这篇文之前，我已经下定决心要让基本没有数学基础的朋友们也能看懂，所以你不必害怕，我担心的就是自己有没有这个本事。

一副牌总共有52张。发完河牌5张公共牌面后，加上自己手里两张底牌，一共就是7张。那么，对手手里的牌绝无可能在从这7张里面出，只能从剩下的52-7=45张里面出。

45张牌里面取两张，第一张可以随便取，有45种可能性。第二张可以在剩下的44张里面取，有44种可能性。两者相乘，得到45×44 = 1980。

但是这种算法有重复，因为两张牌的顺序是无关的。比如第一张红桃A第二张黑桃K，跟第一张黑桃K第二张红桃A完全一样。每一把起手牌都这样重复了两次，所以我们要把结果除以2，得到1980/2 = 990。

所以，45张牌里面凑出一副起手牌，一共有990种可能。这个计算过程我们可以简单表示为C(45,2) = 990. 其中C表示choose。

注意这是针对河牌5张牌出来之后的情况。如果是发flop之前，那么我们仅仅看到了2张牌，还有50张没有看到，对手所有牌的组合是50×49/2 = 1225种，或C(50,2) = 1225。这种情况暂时不表。

知道对手起手牌的所有可能组合之后，要想知道自己的牌力，只需数一数看比自己的牌更好的有多少组合即可。比如，在K8732无花牌面上，我们手持88；则对手只有KK才比我们大，然而KK一共有三种可能的组合，这时因为我们已经看到一个K（在公牌上），还有三个没有看到的K。这三个K里面挑出两个来，用我们刚才的组合符号表示，就是C(3,2) = 3。那么我们的88，就排在第四名，也就是排名4/990。

再比如，Q9742四红桃的牌面上，我们拿着两红桃的K5，所谓“第二坚果”。那么，对手有红桃A则比我们大，无红桃A则比我们小。如果他有A，那他另外一张牌随意。我们已经见到7张，再加上他手里的一张红桃A，另一张牌的选择可以有52-7-1=44张，所以他一共有44个组合含红桃A，所以我们的K5红桃排名第45名，也就是45/990。

注意990这个数字跟1000非常接近，为了方便起见，也可以用1000来代替，这样可以把排名折算成百分数。4/990就是大约0.4%，45/990就是4.5%。

最不结实的第二坚果，要算那种仅需要一张特定rank的牌就能做成坚果的情况。比如KQJT3无花面，有A无论花色，都是坚果。这样的话，如果我们起手牌是97s也就是“第二坚果”，那么对手第一张牌需要一张A，有4种选择；第二张牌是任何牌都可以，有44种选择，一共就有4×44=176种组合。但是且慢，这176种当中有几个重复计数，也就是两张都是A的情况。第一张是红桃A，第二张是方片A；以及第一张是方片A，第二张是红桃A，这是同一个起手牌却被统计了两次。所以要减去所有重复的AA。AA共有C(4,2) = 6种，所以最终的坚果数目是176-6 = 170种。我们用97s做成的K高顺子是排名第171位的，按百分比算大概是第17%。

上述坚果数目也可以这么算。第一张取任何一个A，有4种选择；第二张取不是A的任意一张牌，共有48张非A牌，我们看到了7张，还有41张，所以第二张有41种选择。两者相乘，就得到有且仅有一张A的所有组合4×41 = 164种。再加上6个AA，一共就是170种。

当一个所谓的第二坚果，有时候排名0.1%，有时候排名到了17%的时候，我们可以知道，不是所有的第二坚果都性质一样的，他们的差距可是太大了。

不仅仅第二坚果，事实上任意一手牌我们都可以按照这个办法算出它的排名。很多时候我们有顶对，牌面有点湿滑但也不算太恐怖，这是个很常见的情况，我们来看看这时候牌力能排多少。比如这个公牌面：QsTs9d 6d 2s。我们的底牌是KcQc，牌力排名如何？

这个公牌面上，同花是最好的牌。所有的同花有多少呢？总共有13张黑桃，公牌上有3张，我们手里没有，也就是说还剩余13-3 = 10张。这10张里面，随便挑出两张来都是同花，总共有C (10,2) = 45个。如果要展开的话，就是第一张黑桃10种选择，第二张9种，然而多算了一倍要除以2，10×9/2 = 45。这里可以把这个结果记住：三同花面总共有45个同花底牌组合。

算完同花，第二大的是顺子。在这个牌面，KJ、J8、87都能做成顺子。我们占了一张K，还剩3张K，J则还剩4个，总共3×4 = 12个KJ。但是别忘了，KdJd算作同花我们已经统计过了，刨去它，总共11个KJ顺子。4个J和4个8一共组成16个J8组合，减去Jd8d已经算作同花，共有15个。87也是有15个组合。所有的顺子加起来，共有11+15+15 = 41个组合。

顺子完了是所有的暗三，暗三Q只剩下唯一的一个组合，因为我们占了一张Q。暗三T、9、6和2各有3个组合，C(3,2) = 3。总共有1 + 4×3 =13个组合。

暗三完了是两对。带Q的两对，比如Q9，每手有6个组合，算法是2个Q乘以3个9；不带Q的两对，比如T9，每手有9个组合，算法是3个T乘以3个9。带Q的两对有4个，不带Q的两对有6个，总共两对组合数是4×6 + 6×9 = 78个。

暗三和两对加起来就是13+78 = 91个。

暗三和两对，也可以这么统计：Q、T、9、6、2这五个点数的牌，所有花色共有20张。我们已经看到了6张（牌面5张加我们手里一张），还有14张。只要对手的牌在这14张里面，那他肯定不是暗三就是两对，一共有C(14,2) = 14×13/2 = 91个。与上面的计算吻合。

91这个数字可以单独记住，因为很常用。“河牌上我们只做成一对时，对手暗三和两对共有91个组合。”

然后我们必须要在暗三两对里排除同花和顺子。顺子是不可能的，因为没有额外的点数牌出来。在三同花牌面，暗三也不可能是同花；但是两对有可能同时是同花，也就是9s6s这一手牌。减去这一个“伪两对”，剩下的暗三两对个数为90。

牌力再往下走，就是超对。AA有C(4,2) = 6个组合，KK有C(3,2) = 3 个组合，一共9个。这9个里面，不可能有同花、顺子、暗三和两对，所以不用排除。

超对再往下，却仍然比KQ要强的，是顶对顶踢脚AQ。4个A乘以两个Q，共有8个可能的AQ组合。这些AQ，没有做成同花、顺子、暗三、两对、超对的可能性，因此也不用排除。注意如果公牌面的Q不是三同花之一，那么就有一个AQ同时也是同花，要排除。

到此为止，我们已经统计了所有比KQ更好的牌。这些全部加起来，是：

45 + 41 + 90 + 9 + 8 = 193

对手所有990手牌，有193手比KQ要好，KQ的排名是194/990，大约19.6%。

可见，这个不怎么样的顶对次踢，其牌力堪比KQJT3无花面的第二坚果。

最尾结束语，有必要说明一下，这里的牌力排名，跟所有其他信息一样，只能对如何打这手牌起到数据输入的作用。其他的信息，比如这手牌的发展历程、对手马脚、对手风格等等，都是不可忽视的。决策过程要综合考虑各种信息，同样面对对手的河牌pot size bet，top 1%的牌可能扔掉，top 30%的牌也可能拿来跟注。


【扑海论道】该如何理解“长期运气是均等的”-友益文书软件制作-www.yyebook.com

【扑海论道】
该如何理解“长期运气是均等的”
伟大的墙/文

概率是没有记忆的，而人的经验和常识却是有记忆的。人类不可避免地从自然界那里得到经验，进而应用到概率上。

我们周围的世界，其实不符合概率而是符合一种公平，无论是人为的还是自然界。

例如，没有任何一个混账妈妈给孩子分苹果，每一次都随机的抽签。总是考虑到，阿猫已经吃了好几个了，下一个该给阿狗了。这体现的是妈妈的一颗爱心，一种公平。而如果是个学概率论的妈妈，她会这样，虽然阿猫已经吃了10个了，阿狗还没吃到，下一个还抽签，如果阿狗还是没抽到，活该，谁让他叫阿狗啊。自然界也一样，春天过了就是夏天，初一过了就初二，千百年来从来没错乱过，更没随机过。正因为这些常识是这样违反概率，人们才经常错误地理解概率。这些经验很自然地让人们觉得概率也是一样，春天过了，该冬天了。扔硬币，都出3个正面了，下一个该出反面了。

在概率里面没有这个“该”字，许多人受着这个该字的误导。

轮盘已经连出8个红色了，再不出来黑色，如何能做到概率上红黑各一半啊，许多人好着急啊。

对概率唯一的真正科学的解释只有一个，那就是下一次将要出现的结果和上一次没关系。概率绝对不会像自然界一样，春天后面就是夏天，而是春天后面可能是春天，夏天，秋天，冬天，各自占四分之一的机会再次出现。这是违反自然界，违反常识的。

概率总是说，要无穷多次才能实现数据符合概率，可到底多少次可以算无穷多次啊。其实，无穷这个量，基本上只要你给出个具体的实际存在的量，就是错的，百万，千万，亿都不是无穷。无穷不是一个量，而是代表一种规律。无穷多次，其实就是一次。

人们纠结不清的问题，问得最多的是以下：

假如你是开赌场的，有人把钱押在轮盘的红色上，赢了一把人家就跑了，我们如何用无穷多次来让他的输赢符合概率？

难道你非要逼着人家和你玩无穷多次，赌场才能实现自己所谓的EV吗？既然百万，千万都不能算无穷多次，那赌场是不是要逼着人家玩一辈子。可问题是，一辈子也玩不了无穷多次啊。这可怎么办啊。

但是似乎赌场从来没有被这个问题困扰过，你想玩几把就几把，赢了想走就走，输了想追就追，从来都是高高兴兴的和你玩。

我们通过下面的例子来理解玩一把其实就是玩无穷多把的道理。

有人曾经提出这样一种玩百家乐，让赌场抽不到水的办法。他说，百家乐想赚我们的钱靠抽水，我有一种办法，让他抽不到水。那就是，我一辈子只玩一次。我放在庄家上，如果我赢了，你抽了我的水，可是怕什么，我都赢了。如果我输了，你抽不到我的水，这个战术似乎可以彻底搞定赌场了。

其实一点用都没有。赌场的任何一把牌都可以通过无限放大桌数来理解。

你的这种战术，虽然只有你一个做。但赌场可以理解成，一共有无穷多个桌子在做这样的游戏，其实也可以是两个。假如两个桌，你们两个都这样玩，一个输了，一个赢了，最后赌场还是如愿地拿到了5%的水。

所谓的需要无穷多把才能实现，不过代表了概率的一种规律，那就是无穷多把能实现，这一把照样能实现，只不过多了个波动。而这个波动，就是赌场，也包括我们扑克赢家，把输家拉回来的动力。因为负EV的人经常可以赢，赢钱的喜悦让他们不停地回来玩。

原来似乎有人在城里发过贴，说假如扑克在大家全进后，不继续发牌了，而是根据EV计算，谁该赢多少多少。如果真的这样的话，扑克会马上死亡。因为再没有悬念，再没有波动，再没有赌博的乐趣。

就如同玩轮盘，美式轮盘有38个数，假如我给你38块钱，你分别押在38个数上，一定会输掉37个，赢一个赢35块，这样每把输两块，无波动，100%输两块。这样轮盘就会变成世界上最无聊，最让玩家有挫败感的游戏，只有大傻瓜才会去玩。

但实际上，你把这38块钱无论分别押在19个数上，12个，或者1个数上，或者34个数上，负EV和押38个数上一模一样。可性质变了，人们可以享受到，打中了我的数我赢一大堆的乐趣，有了这个乐趣，才有赌博这个产业。

我们很自然地觉得，平均220把来一次AA，应该大致间隔200手左右来吧。其实，很可能倒霉时候一礼拜也不来，运气好的时候一小时来好几个。这种毫无规律的分布才是概率。而正正好每220来一个AA，那是非常难的小概率事件。

这给我们的启发就是，在我们运气差的时候，总觉得下把该变好了，不自觉地处于一种等待，错了。

或者，我们运气很好的时候，总觉得，都这么好了，下把肯定该不好了。或者下把好牌又来了，马上想，我都赢这么多了，这把少赢点也可以。

这一切才是我们打不好牌的根源。

其实符合概率真的没有那么难。好运气和坏运气都比我们想象的要更大更多。只不过抓住好运气要比抱怨坏运气难得多。其实，抓住好运气基本就是我们所谓的“打得好”了。
就是在运气好的时候，该赢1000只赢100，因为赢到了钱，这把打得再臭也无所谓了，都赢了100了。反之，我们如果输了100，哪怕打得再好也觉得自己一无是处。其实该赢1000你赢100和输900是一样臭的，甚至更臭。

因为我们想象的正常运气应该是平均的，就是不太好也不太坏。其实正常的运气就是好运气坏运气交错的，多好多坏都不奇怪。这样，一个好牌手应该是大波动的，基本上波动越大，赢钱效率越高。

这些理念，落实到具体技术上，就是，当我们有了好运气的时候，要乘胜追击，贪婪无比。不要因为已经赢得够多了，就放弃了进取。这也从一个侧面说明了，为什么不要关注输赢。

当然也包括，永远也不要认为你已经够倒霉了，明天运气会变好。任何明天的运气都是平均运气，和今天和过去无关，这平均运气就是好和坏的混合体。

所以，真正打得好，一般不会因为坏运气很久很久不赢钱的。

抱怨下风期的真正原因是其实自己打得并不好，表现在好运气的时候赢钱远没有赢够。而正常坏运气的时候拼命抱怨。

这不是说下风气不存在，但真正下风期，多半是坏运气和自己打得不好的双重原因。


APT ads-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


【扑士疆场】拉斯维加斯之路-友益文书软件制作-www.yyebook.com

【扑士疆场】
拉斯维加斯之路
1428/文

在黄牛拉车走泥路的年代，一句“不走到长城不是好汉”的豪言壮语，可以让一代人热血沸腾。时代的变迁，能“跑到喜马拉雅山顶上尿一泡”又成为新一代人的梦想。而一个牌手的梦想是什么呢？不言而喻就是“到拉斯维加斯去！”。

拉斯维加斯---这个建在荒漠上的世界首位的罪恶之都，地球上醉生梦死之中心,不是什么人随随便便都可以来的。如果你仅仅为了旅游、购物、度假，当然无可非议。作为一个扑克牌爱好者，我们来到这里跟别人不一样，我们不是为了享受拉斯维加斯的灯红酒绿、纸醉金迷。我们是来工作的，这里是一个牌手实现自我的场所，要让拉斯维加斯真正体现出她美丽的西班牙原意“肥沃的山谷”及“肥沃的青草地”。我们要在这个肥沃的地方，来把自己养的更肥。我们要用一种大多数人不可思议的手段来汲取宇宙给予我们的营养,开拓一个奇葩的疆场。

一种使命规划起来谈何容易，要考虑自身和周围的环境、社会压力、工作压力、生活压力，要排斥一切干扰才能开始。要安排具体的东西，实现起来很困难，还要有天时地利与人和。我们的人和当然是我们智游城在维加斯的这一些老友了。有了战神老李的热忱、墙神的火烈、Wee爷的默契、大澳的宽怀、俊弟的鼓励、老道的帮衬还有柒柒、yang、海弟和其他先驱们的足迹。这样才有了我这次冒险之行，才敢怀着忐忑之心走上了拉斯维加斯之路。

万里长空无云，江天一片秀色，随着波音757的缓缓着地偶感大漠孤烟直，长河落日圆的寓意。我将开始我的梦幻之旅…

首先，喜之泣悦之泣诚然是墙神们的豪车接风和兄弟们相见时的把酒言欢。慨天地之情感，宿醉未逸，忆往昔而不得而离，憾也泣！仰颈对房顶长啸，撞酒杯激烈。出国门功名尘与土，八万公里路云和月。不能干坐等闲，而白了少年头，空悲切。有志饥餐鲤鱼肉，笑谈渴饮鲨鱼血。壮大自己腰包，掏空敌手钱袋，不灭楼兰发誓不还，莫客气。耍尽刁蛮奸诈，窥视他人财务，秋风扫叶揽尽金银，不谦虚。

接下来我不能被一些名字给吓倒。他们分别是：金银岛、永利、威尼斯、海市蜃楼、贝辣椒、凯撒、贝利、阿丽娅、哈拉斯、神剑、米高梅、蒙特卡洛里、黄金海岸、博伊德、金沙、金块、皇宫、马戏团、四条、纽约-纽约、巴黎、火烈鸟、好莱坞星球、百乐宫、西门、当然还有奥尔良、曼德拉、卢克索和红色岩石等。拉斯维加斯的环境让我眼花，每当夜幕降临，赌城都会迎来它一天中最辉煌的时刻。除了赌场以外，很多酒店门口都会开始精彩的表演秀，火山爆发、音乐喷泉，同时还有很多丰富多彩的剧场表演秀：歌舞、脱口秀、杂技、催眠、魔术，精彩的我都不知道该看哪个。拉斯维加斯这里拥有全世界最为奢华的酒店、赌场和餐厅。走在拉斯维加斯的大街上，你会看到各种琳琅满目大牌奢侈品商店，看到人们疯狂地为奥特莱斯血拼。

拉斯维加斯的名号个个响亮：世界娱乐之都、罪恶之城、赌城… 拉斯维加斯是世界第一大的赌场；拉斯维加斯是纸醉金迷的不夜城；拉斯维加斯是沙漠奇迹；拉斯维加斯是天堂也是地狱…

眼前的五光十色我们很快会忘记，我们需要进入我们的角色，我们可以投入我们的辉煌事业了。我们是经营扑克的企业家，我们具备有很多必要的素质，像资金管理、情绪控制、胆大心细等等，其实我们还面对一些更大的敌人，就是我们周围那些琳琅满目游戏项目，百家乐、轮盘赌、三张、四张、骰宝、二十一点以及无数种老虎机。然后将是考验我们自己的时候了，纪律、意志、骄傲、沮丧、激动、痛苦及其劳其筋骨饿其皮囊…

走上拉斯维加斯的路是我几年具有的梦想，曾记否当年为智游城的人们在拉斯维加斯探险吟颂朦胧诗一首：喜闻长街（strip）踏水暖，云苫赌城（Vegas）雾罩间；迷离扑朔（poker）缥缈软，风萧牌圣（players）会仙滩。玲珑楼阁（casino）浮云起，雄心绰约（allin）搬金山；怀抱经纶（tech）志不已，智游城（.com）外凯歌癫。I win。

难忘早年Johnny Chan奔赴拉斯维加斯时也很悲壮，经过我们伟大的牌手Mister Chan艰苦卓越的努力，他在那里开辟了崭新的天地。后来他爹每次看到他回家的时候，都会开心地告诉周围人：我家约翰尼回来了，他是世界冠军！

来吧！拉斯维加斯，牌友们的圣地。祝愿我们梦想成真，希望我们拉维加斯的路越走越长！


【扑闲絮语】草根扑士速写之二：天生勇敢的小左-友益文书软件制作-www.yyebook.com

【扑闲絮语】
草根扑士速写之二：天生勇敢的小左
吹牛无罪/文

小左第一次坐到桌子上的时候，衣着朴素，穿的稍微有点臃肿，表情笑咪咪地，看上去人畜无害。

几圈牌过后，我发现人不可貌相，此人大大地有害。

那时候我的打法是欺负软柿子，瞄准了桌子上的紧弱和松弱，连偷带骗，同时小心翼翼地生怕别人发觉。据我观察，其他赢家们也是如此。我们是一群骗子和小偷。

小左和我们不同，他不偷不骗，他抢。

他进池后几乎从不在翻牌放弃，转牌河牌你不下注他就下，你下了他就反加。起初我把他当成一条梁山好汉，后来我发现他的横征暴敛是如此的理直气壮，简直是人民城管附体了，把我们都当无照摊贩虐。

那天他在中位加注抢盲一连抢了三把，作为CHIP LEADER我觉得实在看不下去了，忘了是拿啥牌了，反加了4倍，是他筹码量的1/4。要换了别人，被我这样反击，要么就秒弃了，要么在哪里哼哼几声理亏气短地表演一下为难也就扔了。小左完全不是那个范儿。他盯着我，说了声“REALLY？”，上身往前一斜靠在桌子沿儿上，逼近我，一幅“贼子敢尔”的神情。我被他看的心里直发毛，当真觉得自己是在劫难逃了。后来是小左的朋友说：“你想啥呢，他今天就玩了三手牌吧”， 他才把牌摔到牌堆里，说了声：“好吧，这次我就相信你了。”我长出一口气纠正他的朋友：“我玩了五手。五手，不是三。”

回家后我仔细复盘，实在不能理解小左的打法。我们那个MTT起始筹码只有60倍大盲注，而且涨的飞快，大多数时间一桌子都在20倍大盲左右晃荡，他这么激进地打完全不合理啊?

不久后我们又坐一桌，小左坐在我下手。比赛没开始之前他跟DEALER聊，大意是说他昨天晚上玩现金局，本来赢好多，最后一把牌输回去了。那手牌是真好啊真好，不玩实在可惜。DEALER说：是啊，以后记住，啥时候觉得该走了就立刻走，千万别恋战。小左笑咪咪地说是啊是啊。我一听这都是啥反省啊，忒傻忒天真了，你上智游城说这还不得被狠狠教育一顿，当时就对他失去敬意。

发牌后我正好在BTN，前面溜入好些人50，我拿A3同花加250。小左在小盲扭头看我:“Really？First Hand?”看看底牌，跟。别人都弃。翻牌Q74。我下300， 他毫不犹豫跟。我并不慌张，知道他翻牌肯定不扔，转牌2，我再开一枪800。他继续跟。这下我为难了。一半筹码在锅里了。河牌我全下不？全下我是真疯了。不下的话，把牌一摊，我的桌面形象何在？岂不是全桌把我当疯子，再也拿不到弃牌率？

河牌4，小左领先下1000。我假装长考后跑了，一边庆幸自己的形象得以幸存。

小左亮64不同花，问我：“我河牌要不下，你会不会BET？”全桌都傻眼。他拿一对4没踢脚跟了我两条街，下了他筹码量的一半还多。而且他完全不在意自己的形象，好像生怕别人不知道他松极了。

当天我兢兢业业用第一手就折损过半的筹码打到终桌。桌上坐着小左和老苏。我仔细观察小左的打法，发现他看起来疯，似乎不管SPR也不管隐含赔率，但总能避开危险，又总能拿到弃牌率，好像其中又有章法条理在。我实在不能看出端倪，于是上糖衣炮弹，企图从他脑子里掏出一些东西来学习。我对小左的恭维引发了老苏的嫉妒。老苏于是说出了“他打MTT浪费时间，打2/5浪费的是钱”的名句。

老苏是这么评价小左的：“他就是瞎诈唬，吓人的。有时候他就踢到铁板上了。”

如同骗子和小偷不喜欢强盗一样，我也不喜欢小左。有一阵子我总试图跟他顶牛，却从没占过便宜。后来我也想通了，老苏说的对，其实小左这种打法先天不足，短筹码的时候总这么干必定行不通。惩罚他的办法是等大牌死跟他到底。大牌等不到怎么办？惩罚他不是我一个人的事儿，全桌都要努力。八个人等大牌就不怕等不到了。我一个人拿边缘牌跟小左拼胆量是损己利人的行为，我俩拼的你死我活，围观群众笑哈哈，凭什么？

而小左后来也不怎么打MTT，主攻2/5了。我也玩2/5，不过我只挑周末半夜打。周末半夜的时候桌子上都是年轻的程序员们，平时白天都是老REG，打不动。再跟小左同桌的时候就少了。有时候我在这边玩MTT，看见小左形色匆匆地来，低着头玩手机，等2/5开桌。有一段时间，眼见他脸变黑了，背也驼了，眼袋变大，也没笑模样了。我心里说：该不会被老苏说中了吧？

又没过几天，再看见小左，赫然发现他原地满血复活，生龙活虎，又是一条好汉了。我心说：这是熬到上风期，赢回来了？根本不是那么回事，他前一天还是输了的----小左那个朋友看见他，好一顿教育：“你昨天晚上怎么搞的？你老是一开始很耐心，快走的时候就乱来了。”小左没回答。

当天我兴致来了，也打白天的2/5，又跟小左同一桌。第一手牌，前面两人溜入， 小左在Cut Off加注到20。只有枪口跟。俩人都有300刀。翻牌25Q，枪口过，小左下30，枪口跟。转牌9，枪口过，小左下50, 枪口跟。河牌8，枪口过，小左下50，枪口推。小左略略思考，跟，并很自信地亮牌说：我有个Q。我看他的踢脚，好像是T。枪口张大嘴看了半天，弃牌。

小左拿Q一对T踢脚，豪不犹豫地价值三条街，并不为难地跟全进，第一手就翻倍。这就是他一开始的很耐心。我真是看晕了。

今天我又看见了小左，他来晚了，2/5没位置，他坐到4/8有限桌子上了。又隔好久不见，他理了个发，换了身精干的衣服，气色越发好起来。除了不很高之外，都有点富帅的感觉了。玩牌这么久，见的牌手也蛮多，大多数牌手，甭管赢钱输钱，都是越来越邋遢，越来越潦倒，能保持住本色的都不多。形象气质往上走的，我就见过小左一个。

输多少赢多少似乎并不能扰乱小左的心境。这哥们与众不同，天生勇敢，不需要修行。


rake8 ads-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


pushi_2015_vol46_backcover-友益文书软件制作-www.yyebook.com

返回目录