pushi_2015_vol49_cover-友益文书软件制作-www.yyebook.com

点击阅读


【刊首语】西雅图吃喝玩乐和扑克指南-友益文书软件制作-www.yyebook.com

【刊首语】
西雅图吃喝玩乐和扑克指南
本期责编：Luckypanda

今年WSOP的9人终桌已产生，更多新闻请关注本杂志的新闻汇总栏目。

墙的深筹码续集系列，已经写到第三篇：永无休止的战斗。这篇的内容主要阐述如何通过平衡，让自己手里的好牌得到价值。而草根扑士系列，这次的主角是老黑与小白，两个性格截然不同的牌手。

老石头打法系列仍在继续，作者尼禄回顾总结了一些在他使用岩石打法之前的牌局记录，与大家分享。而lilililill的《试简明阐释贝叶斯定理在扑克中的应用》也来到了中篇，进一步说明如何通过贝叶斯定理推算人，推算牌的range.

Howard的德州扑克要素系列，继上期介绍了各类赌场comp之后，这次接着计算comp的实际价值。这些信息对现场玩家来说，非常有用。

在扑克中，读人读牌是很重要的技巧。然而，AK认为，想要长期稳定盈利，建立一个优秀的打牌系统比读人读牌更为重要。详情请看本期文章《系统和读牌》。

说起西雅图，你想到什么？微软总部，波音工厂？还是经典电影《西雅图夜未眠》？如果你对这个地方感兴趣，那么应该好好看看超逸写的《西雅图吃喝玩乐和扑克指南》，有了这篇攻略，你就可以轻轻松松地去好好感受这个美国大都市啦。


目录-友益文书软件制作-www.yyebook.com

目录

【刊首语】 责编：Luckypanda

【新闻汇总】 新闻汇总 维托

【扑海寻航】
国内现场扒活指南--老石头打法（三） 尼禄
 试简明阐释贝叶斯定理在扑克中的应用（中） lililili11

【扑海论道】
系统和读牌 Ander_AK
 深筹码续集（三）：永无休止的战斗 伟大的墙
 德州扑克要素之三十二： rake和comp（下） Howard

【扑士疆场】
西雅图吃喝玩乐和扑克指南 超逸

【扑闲絮语】
草根扑士速写之五：老黑与小白 吹牛无罪


DafaPoker- E Magazine- July 2015-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


新闻汇总-友益文书软件制作-www.yyebook.com

新闻汇总
维托/整理

6月18日，2015年WSOP的Monster Stack赛事冠军产生，来自佛罗里达26岁的荷官Perry Shiao第一次进入WSOP钱圈就拿下冠军，收入128.7万美元和金手镯。这项1500美元买入的赛事吸引了7,192人次参赛，赛事总奖池为970.92万美元。

6月19日，Jason Mercier获得5000美元买入6人桌无限德州扑克赛事冠军，收入了63.3万美元奖金和个人第三个WSOP手镯，也是第一次在无限德州扑克项目上夺冠，之前他分别在2009年和2011年的底池限注奥马哈赛事上夺冠。

6月20日，来自俄克拉荷马州Columbus的职业牌手Byron Kaverman在WSOP赛事37-1万美元买入6人无限德州扑克赛事上夺冠，收入65.73万美元，这也是他成为职业牌手11年来最大的一笔奖金收入, 赛事有259人参加。

6月21日，Brian Hastings获得本届WSOP个人第二个金手镯，在赛事27-1万美元买入七牌梭哈高低锦标赛上他夺得冠军，之后不到10天再次获胜，在380人参加的1500美元买入10项全能赛事上拿下冠军，还赢了超过40万美元的外围赌注。但是在6月末有人爆料说他在美国使用VPN在扑克之星上游戏，另外关于他的其他负面新闻包括使用多账号游戏，以及在论坛上讽刺其他玩家。

6月22日，绰号“the Italian Pirate”（意大利海盗）的Max Pescatori成为了今年第二个获得两枚手镯的玩家，Pescatori的这个冠军来自于1万美元七牌梭哈高低世界冠军赛，这次冠军为他带来了29万美元的收入。

6月27日，David“Chip”Reese奖杯有了新主人。Mike Gorodinsky夺得了2015年WSOP 5万美元买入扑克选手冠军赛桂冠，收入127万美元。今年该项赛事参赛人数创造新低，只有84人参加。

6月29日，丹麦玩家Alexander“AlexKP”Petersen阻挡了美国知名牌手Jason Mercier的夺冠势头，他在本届WSOP赛事54-1万美元买入底池限注奥马哈赛事上拿下第一名，收入可观的92.76万美元。

7月1日，111,111美元买入一滴水慈善赛冠军产生。共有135人参加比赛，2010年WSOP主赛事冠军–来自加拿大魁北克的Jonathan Duhamel夺冠，收入奖金399万美元。赛事的总奖池为1425万美元，超过75万美元捐献给了一滴水慈善组织。去年的100万买入赛事冠军Daniel Colman这次获得第三名。

7月2日，Anthony Zinno获得了历史上奖金最为丰厚的PLO赛事冠军，今年的WPT年度选手有机会在同一年获得WSOP年度选手称号。在今年夏天的第五个决赛桌上Zinno终于获得了WSOP手镯，收入了112.2万美元的冠军奖金。

7月4日，业余玩家Andrew Barber在1万美元买入H.O.R.S.E.锦标赛上获胜，收入51.77万美元以及个人第一个WSOP手镯。该项赛事包括德州扑克，奥马哈高低分池，Razz，七牌梭哈，以及梭哈8。

7月4日在Aria娱乐场，首届50万美元买入超级碗豪客赛冠军产生。三天激战过后Brian Rast拿下冠军，收入了752.5万美元的巨额奖金以及冠军戒指。他在单挑中击败了Scott Seiver。Rast取得了自己的第四个七位数奖金成绩，这次的752.5万美元让他跻身锦标赛收入历史排行榜第11位。

7月5日，德国业余玩家Paul Hofer在2015年WSOP赛事#61—1,111美元买入的小型一滴水赛事中夺冠，收获第一条WSOP金手链和65.72万美元奖金。

6月15日的扑克之星周末百万赛有5447人参加，进入最终单挑的是荷兰职业玩家Johan Van Tilm和中国玩家 KunCheng。尽管中国玩家带着2.5：1的筹码优势进入单挑，不过最终夺冠的还是Johan Van Tilm，KunCheng的亚军获得12万美元。

6月16日，曾经的赌城大鳄柯克·柯尔克列恩辞世，一段漫长的赌城传奇划上了句号。他一度拥有半个拉斯维加斯，鼎盛时期拉斯维加斯半数以上的赌场在他名下。 直到2009年5月他还是米高梅集团的主要控制者。

6月29日-7月1日三天时间内，Aria娱乐场举办高额现金游戏邀请赛。盲注$400/$800/$200，最小买入25万美元。这场现金局为期三天，周一至周三每天下午2点开始到第二天凌晨2点结束。受邀参加的玩家有Doyle Brunson，Phil Ivey，Antonio Esfandiari，Johnny Chan，Jean-Robert Bellande，Jennifer Tilly等。

2015 WSOP进行到33天的时候Phil Ivey终于现身，Ivey毫不避讳地称自己目前确实对现金游戏更感兴趣，这也是他现在才到拉斯维加斯的原因。Ivey表示自己随时会离开，今年也没有关于金手链的额外赌注。

Sam Trickett和Ivey一样都没有出现在今年的WSOP上，他目前正在拉斯维加斯打高额现金局，他和Everest的合作也宣告终止。

Phil Hellmuth收获第14个冠军之后在推特上感谢各方支持，这本是常事，不过他感谢Aria的举动引起了很多人的争议。

WSOP主赛于7月6日开战，今年的主赛吸引了6420位选手，相比去年的6683人减少了263人，赛事的总奖池达到了6034.8万美元，钱圈人数为1000人，至少获得1.5万美元，进入决赛桌的11月9人组成员会获得七位数的奖金，冠军将获得$7,680,021。在第四天，14枚金手镯得Phil Hellmuth被Daniel Negreanu淘汰。


联众广告一-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


【扑海寻航】国内现场扒活指南--老石头打法（三）-友益文书软件制作-www.yyebook.com

【扑海寻航】
国内现场扒活指南--老石头打法（三）
尼禄/文

负面教材，使用岩石打法之前的牌局记录-----通常紧凶玩法。

对于石头打法来说，单独讨论某手牌意义并不大，而讨论如何生存，扒活一个局更有意思一点。开始想写自己几次成功的战例，不过认真想想，败局也许更有意义，毕竟是因为这些局的失利开始思索、定位自己的道路。Ok，就从14年10月初的一场败仗开始。

先说下这场牌的背景，我一直是周末和节假日玩内地私局的半职业牌手，每个月平均玩40-80个小时，在14年10月前夕刚经历了两个月的“下风”，具体就是从八月中的一场牌局上，自己尝试松凶打法，结果一局牌10个小时输给几个好友15000块，10/20的盲。期间既有大牌输set的cooler，也有3 barrel诈唬鱼送200bb的大型操作。然后就一蹶不振， 激进也输， 被动也输， 打的不松也不鱼， 但就是上上下下没有盈利， 两个月输掉16000----这已经是我一年多来最差的成绩了。

所以这场牌局开始前，我特别想赢，想证明自己，尽管是高抽水的私局我还是顶着上去了。

流水账记录一下这局牌的几个关键点：

1. 盲注20/40，傍晚开局，用常规的紧凶打法open，cbet，小赢了1000，筹码3000。后位拿44，limp 40跟进。Flop 45Kr，小盲bet 100，我raise to 400，小盲形象松浪，动作非常多，他reraise to 1400，我allin，一个out，输光。他是55，中set。

2. 重新买入后开始爬坑，自己加注KK 220，被4个人跟，3000有效筹码，1200底池，flop发345，被跟入的杂花67中天顺清光。

3. 再次拿到KK，自己open 280，被3个人跟；Flop 7810，对手donk bet 700，我弃，对手友好show两对。

4. 艰难爬回到只输4000，筹码8000多，在后位用J8红桃跟注松浪选手加注----他已经连续加注了3手牌，在之前的3，4圈里加注频率也非常高，我倾向于不相信他的加注范围，用比较宽的范围来反击他的进攻。翻牌击中顶对J，两黑桃，他bet我跟注，把他定位在两高不中对子或者买黑桃同花上；转牌小牌非黑桃，他下注1000，我跟注；河牌非黑桃他继续下注1800，我跟注，输给QQ，水下7000。

5. 我拿AK加注280，有效筹码3000，对手跟入，flop 66k，对手先bet，我跟注；转牌对手bet，我raise，他allin，我已经套入一半多，跟注输给 67o。

6. 水下1万左右，AA自己翻前open raise，对手全弃。这一情况发生3-5次。

没支付，被bb，鏖战30个小时，打到第二天凌晨，牌桌上一直没有什么深筹码对手，自己也精力越来越不济，买单输8000走人，认输。

这个局的对手水平一般，以长期成绩来看，全部是输钱牌手，松浪后来输得更是帐都结不上。筹码在2000-6000之间，加注频率不高，大多数对手不凶，很松的跟注。但因为我玩得偏紧，对于我的加注他们要么一群人进来，要么一起丢牌。我通常能够做到很少的玩牌、跟注，但此时在长时间水下爬坑状态下也放松了范围。关键问题是，此时的我仍抱有争胜之心，即使不能赢回钱，我也要打赢对手。Raise以后cbet，用边缘牌跟注打翻牌后，企图利用位置、技术、读牌打出ev。但从表现看，我变得像他们一样在玩牌，自己有位置时加注边缘牌，跟注多人底池去看翻牌企图击中大牌，时而拿着74s，J8s也跟入底池，仅仅因为筹码量达到了200bb。Limp call小对子，拿差劲的牌防守大盲注，在btn主动raise一些概念牌比如78s，A3s。这些打法在紧凶的范畴里都没有什么错误，只是完全不适合于这样的牌局。在这些互有胜负的较量中，我并没能赢什么钱，反而会在运气偏差的时候输掉一些中等锅底。我玩了很多手牌，就是战胜不了牌桌。

爬坑也是一个非常-ev的行为，作为一个习惯性紧手，并且在牌桌上找不到大鱼的情况下，一小时5-10个bb的盈利就是极限了，更高的赢利既受限于水平，也受限于牌桌状况----对手不一定有那么多筹码来输给你，他有筹码时你也不一定正好有牌有能力赢到。虽然长期来看能力比运气重要，但在短期牌力才是决定因素----因为筹码不足够深，多数时候我们需要开牌比大小才能赢下底池。因此爬坑实际上是不可能完成的任务，我最应该做的，就是不让自己陷入爬坑的境地。

这还涉及到一个牌局资源的问题，当时这个私人局已经出现客源荒，30个小时的连轴运转更是超负荷消耗玩家的金钱，换句话说，全是输家，全输不动了。我水下太深时，其他小有盈利的玩家会在达到期望值后离桌，或者打的偏紧偏正确。如果我处于盈利状态哪怕只有几百一千多，只要稳定住，随着抽水的深入，对手们就会慢慢都打到水下，于是，他们会更松的跟注，更不合理的游戏翻牌后、赌博，暴露出更多的弱点来给我攻击。小赢即止是这种小私局玩家的普遍问题，存有绝对自信敢于一直战斗并且还能盈利的牌手凤毛麟角。出现大肥鱼的时候自然是皆大欢喜各显神通，但肥鱼不是天天有，一群差劲松弱但不肥的鱼要怎么打呢?

当时我仍然没有解决这个问题，只是开始意识到，想要盈利，我不能像他们一样游戏。我决心坚持很紧的玩牌，绝对禁止游戏J8, 86s这类起手牌。但当时还没有现在这样坚决的纪律观，这些是之后几百个小时的战斗中吃了亏后树立的。而这些对手，是盘踞在这类牌局里的主力，肥鱼上桌的时候，我可以利用range差距变大打出更高的价值，但和这些松弱不太鱼对手的较量才是生存的主要技能。

这段时间，我有一位朋友成绩非常好，在20/40级别，3个月时间，连胜40多场，仅有2负，3平，人赠外号火箭哥。之后多次和火箭哥同桌，我深入的领会、学习了他的打法体系，并且根据自己对牌局的观察、理解，摒弃了争抢好胜之心，降低了激进程度， 加大了3bet量，放弃一切不切实际的爬坑想法，终于赢来了一个可观的上风期。

埋伏打法牌局记录：

先介绍下火箭哥其人。牌龄比我略短，但去年以前一直是在500buyin，10/10的朋友局里混的娱乐玩家。去年7，8月开始，进军我们城市的各种私局，凭借一套limp-raise AA的凶狠打法横扫40多场连胜。

11月和他一起玩了一个牌局，20/40，300抽水封顶，有保险，牌桌松弱、紧弱交替。AA哥的一手牌：枪口limp 40，中位老张limp 40，大盲check。Flop AKT两黑桃，大盲bet 120，AA哥 raise to 620，中位老张allin 3000，大盲allin，AA哥call，show KK。中位ATo，大盲QJo。转牌发T，AA赢下该15000底池。整局他用QQ+和人打到allin 4，5次，最终盈利16000。

这仅是他无数埋伏AA，KK，AK牌局中的沧海一粟，几乎从来不open，AA，KK要么40平进flop（因为后边没人raise）要么暴力3bet到1000+，2000+。

不过我也看到他用AKo做过几乎同样多次的limp 3bet。

AA哥的成绩一直非常稳定，许多次深水下爬坑也赢回来。直到去年12月中旬开始突然遭遇滑铁卢，连挖数场大坑，down了2000个BB。

埋伏、抢池、3bet big打鱼，单场盈利虽然稳定，但每次都不会很多，2，3000-5，6000的时候居多，很少有一两万的大丰收。可是AA哥习惯了盈利，也建立了强大的自信，输了几次以后就下定决心一定要打回来。于是惨败也随之而来，深筹码不撤退，继续使用 limp raise AK的凶狠打法，或者3bet QQ到2000仍旧被人跟注输掉翻硬币（后手1000筹码）。水下以后又不肯放弃，加入到松弱选手的跟注、看牌、打翻后的绞杀之中， 数十场连胜的战果就在几场深筹绞杀下覆灭了----深筹绞杀没有赢家，全供抽水和保险。

AA哥给了我很大的启发，我原来的打法还是基于自己翻牌前主动加注、建造底池、主导牌局的line，在3，4000筹码量下留给了自己和对手共同的操作空间。但在自己翻前raise，多人跟注的底池里，输赢纯属抽奖，虽然我有range上的优势，但也有被对手埋伏大牌、outplay抽牌、空气牌的危险。而他的打法虽然暴力无脑，却可以在抓到大牌时挤压出最大的价值，说一局我对此的简单模仿。

某夜， 正在一小兄弟家玩WIIU的我接到局头电话，开局回血，速来。接上一位朋友赶赴牌局，上筹3000，牌手相继上桌，5，6个生面孔，好局！为啥，我熟不熟他们没关系，他们不熟悉我，我才能骗到人支付我啊。

经过1个小时的观察----期间只是丢牌，不open不跟注不limp， 桌上有3个“凶”的牌手，其中两人比较松，简称A和B，都很自信，都是深筹。

我打的第一手牌99，翻前小盲raise 240，我在大盲位跟注。翻牌368r，A check，我bet 500，小盲A跟注。转牌Ks，两黑桃，小盲instant allin，有效筹码2200，因为我是短筹。好怪异的line，check-call flop，donk allin K turn。
想了想，眼一闭抓了，他show 24s，flop买卡顺，转牌清顺draw。河牌空气，筹码来到6000。

又磨了1，2个小时，期间他们抡的昏天黑地，有人拿着47o翻前raise，翻后发47k， 转牌发7，把44的9000筹码清空，我只管珍惜筹码看戏。

终于等到在小盲位置拿到KK，有效筹码7000，前位多人limp，到庄位A open 240。我call 240，后边跟注3个，底池1200。Flop k75两梅花，我check，期望赢到庄位的一个持续下注，或者跟draw同花的人拼命。都check到庄位果然bet 600，我raise to 1500，其他人弃牌，庄位raise to 3500！！！！！！

手握nuts被人3bet的心情真是难以言表，这一刻AA哥就是我的神啊。庄位手牌K5黑桃，drawing dead。

不管是24s还是k5s，都是充满自信的松凶们最喜欢拿来outplay紧手的得意牌，他觉得我怕K就利用turn的K来推我，结合自己买清买顺的赢率，打法堪称完美----但他忘了2000块的allin吓不倒我，小筹码就敢和人拼命。k5 3bet到3500的时候，他所想的也是:吃定了这个紧逼的AK。

其实要论翻后技术，打牌经验，我未必对他有什么优势，但他们那些弱不堪言的range， 在岩石面前就是自杀。而达到400bb的筹码量以后，我的打法已经犹如磐石----只丢盲注等散局了。

对于不熟悉的不会弃牌给我的对手，谋求他的支付就好了，做最大的翻前3bet，最大的翻后raise，下最重的价值注；只用最强的range反击松凶，因为他们确实握着很多你“意想不到”的牌；如果没有这样的牌，就一直弃牌----他们绞杀的太凶，不可能时刻谨慎，总会有撞上来的时候。


【扑海寻航】试简明阐释贝叶斯定理在扑克中的应用（中）-友益文书软件制作-www.yyebook.com

【扑海寻航】
试简明阐释贝叶斯定理在扑克中的应用（中）
lililili11/文

上一篇文章我们说到了贝叶斯推理其实就是“评估+修正”的过程。那么我们为什么不直接对所需要求解的问题进行评估，而是要绕一个圈子，对另一个事情评估，然后再修正呢？

我认为答案是这样的：

就是因为直接需要求解的问题，很难评估出具体的东西，或者说即使能够评估出来，准确性不高，不太可靠。

当然不是所有问题都不能直接评估的，只能说有一部分方便直接评估，另一部分不方便直接评估。而方便直接评估的那些问题，都已经毫无疑问地被我们轻松解决掉了，所以就不在我们今天的讨论范围之内。

所以现在我们拿出来讨论的，都是通过直接评估有难度的，或者准确率不高的。那么这时候我们就需要绕一个弯——通过其他的我们已知的，并且比较有把握的信息(或者比较靠谱的评估)，来推导出我们要解决的这个问题的信息，这样就能保证准确度。

OK，接下来我们来聊牌：

人的range与牌的range：
先有人，后有牌，人决定牌的range。
人的range，即是牌的range的range。
贝叶斯定理既可以用来推算牌，又可以用来推算人。

推算牌:
对手是个tag，AA/KK会100% 4bet，AK/QQ会50% 4bet，其他牌不会4bet。现在对手4bet了，他有什么牌?

我们知道AAKK一共12 combo，AKQQ一共22 combo，50% 就是11 combo，所以我们知道他的range中大约一半是AAKK，一半是AKQQ 。

推算人:
除了tag以外，还有一种人是lag，他们是会4bet诈呼的选手，这种人4bet range中1/3是QQ+、AK+，另2/3是各种半诈呼的牌型，比如KQ,同花连张等，这些牌都会弃牌给5bet all in。

现在我们被对手4bet了，我们不知道他是什么样的人，也不知道他有什么牌。现在问，我们手里的JJ是全押还是弃牌?

这里显然条件不足，我们需要寻找条件。

1.如果我们知道这个人手里具体是哪手牌就好了，可惜我们不知道。

2.退而求其次，我们不知道他的底牌，如果知道他的range是什么，那也可以。可惜，我们不仅不知道他的底牌，连他的range也不清楚。而且不能随便给他安上一个range，因为那样的range会是我们主观“自以为”，而不是客观事实。我们说，虽然打牌仅仅是个游戏，也要讲究实事求是。

3.再退一步，那我们知道他是什么样的人也行啊。因为知道他是什么人，就等于知道他的range了嘛。可惜我们还是不知道他具体是哪种人。但是这里我们已经有点头绪了，因为我们知道，他不是一个tag，就是一个lag，其他可能性太小，不考虑。这时候虽然不能知道怎么打，但似乎情况已经有点眉目了。

4.对手类型只有两种，既然我们不能确定他是哪一种，那么我们能不能知道他作为人的range是什么呢？有的朋友可能会说，我知道了，他作为人的range就是{tag,lag}这么一个range嘛，这还不简单?

不对，如果他有99%可能是tag，1%可能是lag;或者他1%可能是tag，99%可能是lag，这两种情况完全不一样吧？

所以我们还要知道他多大可能是tag，多大可能是lag。这两者只要知道一个就能知道第二个了，因为两种可能性之和为1（其他的可能性太小，忽略）。

说到这里，我们其实差不多可以下判断了。比如根据自己的“感觉”，认为对手是tag/lag的可能性28开啊，37开啊，46开啊，55开啊。不管我们怎么给他定，都能得出一个结果，那就是他是什么range的人。但是这个划分是不是还是稍微有点主观了？因为我们在划分的不是正常情况下对手是什么人，而是在4bet情况下对手是什么。4bet情况一般来说是挺罕见的，我们由于缺乏被4bet的经验，贸然做出主观的划分的话，准确率不一定够高。

那么有没有更客观一点的办法？

于是我们可以找找看有没有更加有把握的评估，如果没有，那就照这个方案来办。如果有，就用更加客观的办法。

5.通常我们没有足够多的被4bet的样本数量，那么4bet我们的人是tag/lag的可能性我们也就没有很大把握判断。但是在正常情况下，对手是tag/lag的可能性多大，我们还是比较有把握的。比如我们认为正常情况下，对手是tag/lag八二开。

由于我们知道，tag的4bet combo是23个，lag的4bet combo是100多个，我们就把这两个数字近似地看成是25和100。说明如果在tag和lag比例相等的情况下，其实4bet的这个人是lag的可能性是tag的4倍。

请注意上面这个逻辑关系，为什么lag的combo多了，4bet的人是lag的可能性就更高?我们类比一下，如果有一位财神爷，他在牌桌上玩100%的range，那们我们是不是每把牌都能看到这个人的参与呢？很显然，某人的vpip越高，那么我们在平均每手牌中看到他参与的可能性就越高，而这个可能性恰好和他的vpip成正比关系。

现在由于tag/lag其实不是比例相等，而是八二开，那么combo比例和这个人数比例刚好抵消了，那么我们就得出，4bet的人中，tag/lag大约是五五开的局面。

现在我们知道这个对手是什么人的range，又知道每种人的牌的range，那么我们就知道了一个“联合range”。由于这里对手是tag/lag恰好是55开，所以计算起来比较简单，我们可以算出对手的这个4bet的联合range中，AA/KK的combo是12个，AK/QQ的combo是16.5个，诈呼牌的combo是34个。

知道range以后，JJ是要全押还是弃牌，由大家自行决定。

以上就是我们对这个假想情况的分析过程。这个分析过程，可以认为用到了贝叶斯定理，也可以说没有用到贝叶斯定理。因为扑克有个好处，它可以数combo，数来数去，最后除一下，概率就清楚了，不像贝叶斯公式那么麻烦。但是推理过程其实跟贝叶斯定理在逻辑上是一致的。

但是扑克每手牌不是孤立的，仅仅是一手牌，我们可以这样分析，但是如果加入history呢？如何去分析一连串的手牌呢？

比如假设我们这手牌弃牌了，紧接着下一轮，同样的位置，同样的对手，又遇到同样的情况的话，我们对这个对手是tag/lag的默认评估就不是八二开了，而是五五开了。

因为上一手牌我们已经认为他作为人的range，从tag/lag 八二开变成五五开了嘛。然后我们就弃牌了，没有更多的交锋，也就没有更多的信息，所以我们对他的这个人的认识，就停留在tag/lag五五开的这么一个层面。

那么现在再次遇到这个情况，就应该以五五开为默认根据，然后再次对他在4bet的时候是哪种人，来进行修正。比如对手第二次在相同位置4bet我们，由于他是tag/lag五五开，并且由于lag的combo数量是tag的4倍，那么这次他是lag的可能性就是tag的4倍，于是，我们得出，第二次对手4bet的时候，他是tag/lag的可能性是二八开。

对手在相同的情况下第三次4bet我们，以此类推……

从上面的推导过程我们可以看出，由于lag的combo永远比tag的combo要多，所以每当对手4bet我们一次，他是lag的可能性都会变得比我们初始的评估更高一些。而如果每当对手有机会4bet我们，却没有这么做，而是选择了弃牌的时候，他是tag的可能性就会变得更高。

上面的分析方法推算了牌，推算了人，然后又考虑了连续性。但是还不够，因为它没有考虑“针对性”。

扑克中更重要的是“针对性”，前面分析了“牌的range”、“人的range”，如果对手只是采取机械的表格式的打法，或者他本身其实就是个死板的程序的话，那么我们采取上面的分析过程没有问题，多分析几次就能把对手摸透。但是正常来说，我们遇到的对手都是会思考，会调整的人。他第一次4bet我们以后，第二次的4bet range很可能会发生调整。

这时候就会有level出现：
对手是lv1的话，按照原本的机械打法不动摇，那么我们可以继续用这个方法来分析他。
对手是lv3的话，就有可能反而收紧range，lag可能在这一次变成tag。
对手是lv5的话，可能反而会放宽range，tag可能在这一次变成lag。

所以如果发生这种“针对性调整”的情况，原来的分析方法可能就不适用了。绝大多数时候，对于有针对性的对手，说真的，我们就只能“临场发挥”，也就是在打牌的时候，靠当场收集的微妙的信息来做决定，而不是靠死板的数学套路。那么这时候贝叶斯定理还用得上用不上呢？我不能确定，因为本身我也是在学习贝叶斯定理，并没有很多使用它的经验，那么下面都是我的猜想：这时候可能会出现三条路：

1、我们在没有针对性调整的地方，运用这个分析方法，总可以吧？

比如如果某个人对全桌每个对手都采取差不多的打法，那么我们就可以认为这样的打法就是他自己的默认打法。而我们自己并没有什么特别的地方，没有和桌上的其他人有什么不同，所以在没有针对性的情况下仍然可以采取这样的分析方法。

2、在有针对性调整的地方，我们仍然不管，只是谨慎地使用这种分析方法，有没有可能保证不吃亏？

在有针对性调整的情况下，我们碰到对手第二次4bet，本身就有可能是碰到“小概率事件”。比如这个对手在第一次4bet以后，第二次绝不诈唬，那么他第二次4bet的可能性就是2%左右。我们98%的时候在第二圈不会被他4bet，但是一旦被他4bet了，他的range中没有任何诈唬牌。

贝叶斯定理在没有考虑到针对性调整的情况下，肯定是没有做到利润最大化的。但是它能不能保证按照贝叶斯定理来打，长期来说不吃亏？也就是说，如果第二次真的碰到了2%这样的小概率事件，而我们却把它当成了一个诈唬牌有点多的情况，从长期来说并不会导致我们非常吃亏？这个暂时我还不知道。

我的猜想是，如果我们坚持采用一个比较扎实的回击range，而不是漏洞非常大的回击range的话，那么即使这里碰到小概率事件，而判断错了对手的range，错误也不会很大。长期来说未必会吃亏，比如最多就是JJ/AQ这种牌推出去了，但是不会出现很多垃圾牌推出去想要反诈唬的情况。所以即使吃亏，也仅仅是几手“找不到理由fold”的牌，不能算是打错。

这里似乎有一个说法叫做“完美贝叶斯纳什均衡”，我只是听说了这么个概念，不知道是不是这个概念能应用到扑克的这种情况上来，还有待学习研究。

（我们这里没有在谈均衡，或者所谓的GTO，虽然我认为每一位牌手都应该有自己的均衡知识，不过这不是本篇文章要讨论的。我只是提出一个猜想，能不能把贝叶斯定理的应用给添加到自己的均衡上，或者所谓的GTO上，使得静态的均衡变成动态的均衡？）

3、在有针对性调整的地方，我们能不能把针对性调整也纳入推算之中？
这里我有两种假想：

1）在可能发生针对性调整的地方，把第二次4bet与第一次4bet分离开来看，也就是说，把第二次4bet看成一个独立的情况。那么第二次4bet作为一个单独情况来讲，“人的range”就要重新评估，而不是延续前面第一次得出的修正结果。比如我们如果有足够的把握认为，在第二次4bet之前，平均而言，人的range应该是｛70%tag，30%lag｝，那么第二次4bet发生的时候，就根据这个来修正，而不是延续上一次得到的｛50%tag，50%lag｝的这个结果。

2）如果要延续第一次得到的｛50%tag,50%lag｝的结果的话，可以假设tag不会改变第二次的4bet range，lag有一半会收紧自己的4bet range变成tag，另外一半不会收紧。那么这时候如果我们遇到了第二次4bet，那么我们评估的起点就是｛75%tag，25%lag｝。

然后再按照一开始提出的方法加以分析：lag的combo数量是tag的4倍，所以如果一开始tag和lag的数量相等的话，在4bet发生以后，这里对手是lag的可能性是tag的4倍。但是我们评估的起点是｛75%tag，25%lag｝，也就是说，一开始tag数量是lag的3倍，所以综合起来，对手是lag的可能性是tag的1.3倍。也就是说，人的range大约是｛57%tag, 43%lag｝那么联合range就是AA/KK 12个，QQ/AK 16个，诈唬牌29个。在这个联合range下，如果我们是JJ的话，是5bet all in还是弃牌，由大家自行决定。

最后，提一下人与机器学习的差别：根据我有限的关于计算机科学的知识，有关演绎推理，计算机已经做得很好。但是关于归纳推理，目前世界上应该说还没能很好地攻克这个课题。而人类天生擅长做归纳，所以在扑克中人类超越机器学习的地方就在于：

1、会考虑针对性。

2、会从其他各种细微的地方，推测出相关的信息，在这个情况下用上。譬如从其他各种地方看出他是一个新手，那么这里对手针对性的可能性就比较低。譬如从他的VPIP看出他是一个疯子类型的对手，那么这里对手针对性的可能也比较低。

也就是所谓的“管中窥豹”，“见微知著”，“见一叶落而知天下秋”，而且计算机搜集信息的渠道毕竟死板而有限，如果要计算机发展到能够从语音语调，表情动作等细枝末节中收集并且推理信息，那不知道是哪一年的事情，我们有生之年未必能见得到了。


【扑海论道】系统和读牌-友益文书软件制作-www.yyebook.com

【扑海论道】
系统和读牌
Ander_AK/文

有一次桌上听到玩家在边打牌时边议论，A说：“Mike真是个很厉害的玩家，打的很凶很激进，真的很害怕和他在一个桌上打，他读牌读人也很准，经常1场赢个1、2万。”B表示反对意见：“不啊，我觉得那个Bob才叫打的好，打得很稳健，很少看他输钱。”C说：“Bob？就是一个大紧弱，打牌很机械，不中很少cbet，随便bluff他。”D说：“我觉得Mike打得不好，有时候喜欢乱来，输起来也很厉害，也经常一场输个1-2万。”

聊着聊着，他们问：“你觉得是Bob打得好还是Mike打得好？”我想了想回答说：“谁赢钱赢得更多就是谁打得更好，但我不清楚他们俩谁赢的更多一些。”

在cash game里衡量一个玩家打得好还是坏和他的风格完全没关系，好坏的唯一标准就是：在这个玩家经常玩的那个级别，他的单位时间/手数内的平均盈利值。（这个定义其实也不严谨，要加上统计周期啊，样本数啊，标准差啊这些条件，请原谅我这里的从简）。在online上就是每百手牌赢多少个大盲，在live中就是每小时赢多少个大盲。紧也好，弱也好，松也好，凶也好，情绪管理好与差，读人读牌准不准，think level高也好低也好，懂GTO也好不懂GTO也好，一个玩家在一个级别中或者圈子中的水平到最后都会统统反应到这个数字：你每小时或者每百手赢了多少个大盲。很客观，很现实。

所以，其实说白了，只有每个玩家自己才最清楚自己是个好玩家，还是差玩家。因为只有每个人自己才能搞清楚，在过去的几百个小时内，你赢了多少，输了多少。只要对自己足够的诚实，不要老是用“下风期”这样的字眼哄骗自己，这一点不难做到。这样一来，其实我们没必要/也不应该轻易的去评判桌上的某个玩家是好玩家，还是差玩家。同样，也完全不用理会桌上的玩家认为你是个好玩家还是差玩家---把你的自尊心放在一边吧。

那怎么才能成为一个持续稳定赢钱的玩家呢？和任何项目一样，你要赢，当然是要有优势，在poker桌上的优势的定义：持续地做出比同一级别玩家更好的决定。如果你持续地做好的决定，就持续的赢钱，如果你持续地做出差的决定，就稳定的输钱。简单明了，毫无例外。

把这句话拆开来分别加以说明：

1.持续地

这是重点中的重点：持续！

所谓的持续，不是一个session开头的两、三小时，也不是几个session，而是长年累月，日复一日。必须要清楚地认识到帮助你赚钱的不是其他，而是时间。你就不会对一个session报必赢的期望，那是危险的。

TIPS-1：大部分的有1-2年现场局经验，经过初步洗礼的业余玩家（这类玩家的特点是：认识到了德州扑克的波动性，不会像初学时那样胡搞了）最大最大的问题是：他们在打了3-4个小时以后，他们的注意力、执行力都会大大地下降，这意味着：在后面的时间段，他们将会犯更多的错误。也许在刚开局时，他们做最佳决定的能力和你的差距是20%，你平均每小时只能赢他10个大盲，而当牌局运行了3-4个小时以后，他们做最佳决定的能力和你的差距可以达到30% 、40%甚至更高。

TIPS-2：有一些聪明也勤奋的reg玩家，他们有很扎实的理论基础，也有出色的读人读牌技巧，他们的bluff/value的火候把握的也很好。他们也会存在同样的问题：持续性不够！也就是B-game/C-game，只是程度上不同而已。

2.比你同级别的玩家

完全没必要天天研究Tom Dwan，Phil Ivey怎么打牌，研究GTO，研究怎么才可以不被类似于PS NL 1000上的高手剥削，然后尝试把这些策略应用到自己的牌局里。这都是事倍功半的做法，严重点说，甚至是南辕北辙的。

我们所要做的是通过复盘、和你觉得玩的好的朋友讨论甚至请教练的方式，多研究在这个级别或者圈子，我们自己的玩牌系统里有哪些漏洞，哪些情况下我们经常会输钱，哪些情况下我们经常会赢钱，然后不断地改善我们自己的玩牌系统。同时，我们也需要花一点精力和时间研究同级别经常遇到的那些娱乐玩家、那些玩了1-2年有初步经验的玩家、以及那些reg玩家的玩牌系统，以及对应他的玩牌系统，你该怎么调优你的玩牌系统。

3.做更好的决定

做更好的决定包括的范围很广，比如：
今天心情很差或者身心疲惫，但很想去打牌，要不要去？（自控能力）
比如走进一个赌场，看到两个牌桌，你决定选择哪一个？（选择game的能力）
选定一个牌桌后，有3个隔开的空位，你决定坐哪个？（选择位置的能力）
还剩10万块打牌资金，你决定是继续呆在25/50，还是降级到10/25？（资金管理的能力）

当然，最重要的是，你在每一手牌里所做的决定。因为，你需要在牌里做决定的次数和机会要远远超过之前说的这些。

当我们被派发到不同的手牌，我们遇到了不同的公共牌，或者说在不同的筹码量下，或者说我们处在不同的位置时，我们自己做出的动作肯定是不一样的，我们不妨把这个称作：玩牌系统。而同一手牌，面对不同的对手，或者面对不同的action，hero做出的决定也很可能是不一样的，我们不妨把这个称作：读人读牌。

要做好的决定，首先要有依据。而在每一手的决定中，依据就是你获得的信息，玩牌系统和读人读牌都会给出相应的信息。

当你的玩牌系统给出的信息（其实在玩牌系统里，用信号这个词更准确，更达意。为了统一，这里仍然用信息。）和你的读人读牌给出的信息和谐统一时，决定很容易做，这个时候也许你的读人读牌很自然的融入到了你的玩牌系统中，成了系统的一部份。而当你的玩牌系统给出的信息和你的读人读牌给出的信息起冲突时，它融不进你的系统时。我们往往觉得决定很难做，该依据玩牌系统给出的信息，还是依据读人读牌给出的信息？究竟哪个更重要？哪个更值得信赖？

我们先来看下玩牌系统会给出哪些信息：
1）你的手牌强度
2）公共牌结构和类型
3）在这手牌中参与玩家的有效筹码量
4）你的位置，你对手的位置
5）在底池中参与玩家的数量
6）你目前获得的底池赔率
7）你获得的跟注成败比

把这些通过玩牌系统获得的信息特点总结一下，不难得出下面的结论：
1）这些信息非常容易获得，绝大部分通过眼睛就能获得；
2）这些信息客观、真实、无歧义，且具有唯一性；

而读人读牌给出的信息如下：
1）对手的底牌范围
2）对手的action所代表的含义
3）对手的类型和今天状态
4）对手的下注的size所代表的含义
5）你的潜在赔率

同样总结一下：

1）这些信息不是那么容易获得的，需要通过我们的脑子消化、思考、分析。比起眼睛，我们的大脑会经常犯错，尤其是我们处于B game甚至C game的时候；
2）这些信息带有很多主观的成分，读牌读人的过程通常是：我认为、我假定、我觉得……而且带有歧义性：读牌读人的对象是人，出于各种各样的原因，他也完全可能会给出假信息、错误的信息；

由此可见，当系统给出的信息和读牌给出的信息产生冲突时，我们应该更信赖我们的系统，而不是读牌。因为系统是客观的，而读牌是主观；系统不会犯错误，读牌会出错。

有了信息，该做决定了。

在扑克中，做决定其实就是你的下注、跟注、加注和弃牌策略，这些策略是玩牌系统的另外一部分。

按照系统玩牌最关键的好处，就是可以最大程度上实现前面提到的获得牌桌优势的关键：持续性！因为系统是事先设定好的，他不会出错，他不带有情绪，他不会随波逐流、心浮气躁，他不像人性那样不稳定、不可靠。

我们要做的，就是构建一个优秀的系统，然后坚定不移地在每一手牌里执行它。你的系统越优秀，你的单位时间盈利值就越高。帮助我们获得持续盈利的不是其他东西，而是这套系统+时间。


【扑海论道】深筹码续集（三）：永无休止的战斗-友益文书软件制作-www.yyebook.com

【扑海论道】
深筹码续集（三）：永无休止的战斗
伟大的墙/文

无论是师傅教的也好，还是自己看书学习的也好，对于每个开始学习打牌的同学来说，第一课几乎毫无例外的都是：你打得紧一点，起手牌比别人好，中了东西，让那些打得松的拿烂牌靠你，最后你赢钱。

我们先抛开筹码量和逆袭等因素。就算短筹码，就算你懂得小三法，这种打法仍然很受限制。最主要的问题，是你需要傻鱼。要桌子上有拿弱牌来靠你，让你去小三他。这种打法其实非常好对付，最经典的对付办法就是，你翻前raise我不靠你，看你赢谁去。如果遇到这样的对手，只靠打得紧，只靠起手牌比别人打得好，显然无法赢到钱。

我们选最好的起手牌，AA，KK，AK，对手比我们自己还知道我们只玩这几种牌，我们一抄起筹码，他们跑得比霍驴还快。所以，一成不变只打得紧，是很难赢到其他职业选手的钱的。

那我们再来看看另一个极端，就是选择疯狂的凶猛。他们无论有东西没东西，都频繁地下注甚至全进，如小左。头三脚能吓住那些职业选手，扔几次后发现，原来你就是我们等待的鱼啊，他们开始拿差不多的牌靠你，最后你这种打法咎由自取自作自受，把刚上桌蒙来的那点筹码很快输出去。

其实我们严重低估了对手的调整能力，如果你不停地凶猛，对手开始尊敬你，顶对，甚至两对都不和你拼命。可慢慢人家发现你得寸进尺后，人家就会拿顶对，甚至中对，甚至A高靠你到死。当然这些调整也包括他们知道你打得紧，在等好东西，筹码又不多，不和你过招。

你打得紧，对手翻牌前把AQ都扔掉，你乱来，对手拿中对也靠你。因为，我们本系列所涉及的对手，都是好手。

而对付这些好手，只有通过平衡，才能让我们真正的好牌得到价值。

如同新深筹码系列所提到的。在短筹码的时候，我们基本上只用小三法，拿了好的起手牌去打击比自己松的对手，中顶对和超对拼命。而深筹码的时候，我们更愿意用那些有顺子，同花发展潜力的牌。也不是说深筹码我们的AA和AK就一无是处了，而是，当你到河牌仍然只有一副对的时候，一切决策都变得更困难。而不同花AK到了河牌能进入前10%的可能要比同花的89相差很远，问题就在于89的顺子和同花功能。

同花89的特点，就是虽然我成一次顺子或同花很难，但一旦成了，特别是顺子，我的排名就非常靠前，甚至是坚果，这也是我们选择这些牌作为逆袭牌的最大依据。

而我们在重视读牌的同时，引入平衡，能够帮我们纠正读牌所犯的错误。

平衡就是要让对手知道，你的下注总是有一定比例的布拉夫，还有一定量的坚果，而更多的是灰色地段的牌，比如踢脚比较大的一副对。坚果牌面第一，布拉夫牌面倒数10%，而在这第一和后10%的灰色地段，则需要通过读牌做出决策。但读牌总会犯错误，这样，就有个读牌准确度的问题。这也说明了，同样学习了平衡技术，读牌越准的人，会打得越好。

小三法不过是我们一个有效的短筹码打法，但并不等于给我们深筹码就判了死刑。展开来说，就是，我们根据四条街的action，我们如果确认对手落后，或者他们是兆牌，我们的一副对完全可以打进SPR大于4，甚至大于10，一切依据自己的读牌能力。

小三法是一种无脑打法，而加入了自己的阅读，配合每条街的action，我们也会经常用一副对打出石破惊天的大锅。

例如，到转牌牌面如下，367J，两方片，锅底1000，前面有人试探性地下注400，你手持TJ，后面有一人尚未表态。你基本判断出这两个对手，一个是成牌类似AJ或QQ，另一是很好的兆牌，89或者两方片等。有了这些概念，我会干到1500，打走AJ等成牌，让89靠，当然两个人都扔掉也不错。因为对于5/10这个级别的对手来说，他们最怕转牌兆死，所以AJ一般都不敢接你1500的重注，反倒是强兆牌，例如同花89，57或者方片兆之类。这样，你用一对打出一个很大的锅，而且转牌2/3领先。

在打这手牌的时候，人们最关注的是，我到底有多大的把握把对手的AJ或QQ打走，其实，如果放在总体的平衡中，这个不是很重要。

我们可以换一个思路，比如，我转牌下注1500，其实两个目的，如果大家扔了，皆大欢喜，我高高兴兴地收锅。如果被靠了，最后追你的牌没到，例如方片89跟你在转牌全进，最后他miss，你必须亮牌来赢这一锅。当你亮开TJ，全桌哗然，“哇，好大的一条鱼，拿个TJ竟敢在转牌全进。”

这样的反馈，会让你的超对得到更多的回报。即使你已经翻前拿AA小三了对手，他们也会因为这把你所破坏的形象，更多地选择在转牌和你全进。这把既赢了钱，又给未来赢更多的钱做好了准备。至于亮开你的TJ给不同的对手带来了什么样的反馈，还需要你自己掌握。

而如果撞上对手的QQ跟了你转牌的重注，如果对手没逼你亮牌，你默默扔牌也无所谓。总之，通过这把让你对这个拿QQ靠你的对手有了更多的兴趣和关注，他到底是读出了我的心思，还是，你是不拿了大对子就舍不得撒手啊，总之，生意还在做，战斗永无休止。

而我们拿了大对子例如AA，在SPR大于10这样的锅底，最重要的，又回到不要脸法，翻前的平衡。


【扑海论道】德州扑克要素之三十二： rake和comp（下）-友益文书软件制作-www.yyebook.com

【扑海论道】
德州扑克要素之三十二： rake和comp（下）
Howard/文

接上篇，本文着重计算一下各类赌场comp的实际价值。

4. 扑克室Comp

1）AA Cracked
Aces Cracked是很多扑克室都常见的一种Comp。玩家拿到AA，如果玩到河底，被人打败，该玩家就能得到50或100元不等。以下假设Aces cracked奖金100元。

假设每次拿到AA平均有1.5个对手陪着玩到河底，那么AA被打败的概率大约25%。这样的话，每拿一次 AA取得的额外价值是25%×100 = 25元。

每个人平均221手拿一次AA。那么，Aces cracked的价值就是25/221 = 0.113元/手牌。按照每小时30手牌计算，可折算为0.113*30 = 3.4元/小时。这还是比较可观的。特别是这个奖项不需要任何额外时间就可得到。

有人说，设置Aces Cracked 之后，拿到AA的玩家可能会有意慢玩，导致其不被击败的时候收益减小。其实这个因素不用考虑，因为他有AA时减少的EV，会均匀分散到其他玩家，等于全桌人总收益不变。他慢玩导致被击败的概率增大，倒是一个值得考虑的因素，所以只需要把被击败的概率估计准确即可。

有时牌室规定必须同色的AA被击败才有奖金。这时的Aces Cracked价值降低到1/3。因为每6手AA里面只有两手是同色的。

2）Splash Pots
Splash Pots，指的是扑克室固定时间内会挑选一桌，发完牌后，在翻前action开始之前，把一些筹码直接倒在锅里，供大家争夺，人人有份。

Splash Pots也是不需要任何额外时间就能获得的收益，而且跟Aces Cracked不同，它倾向于被技巧高的玩家多得。因为很多玩家不能正确的调整。

比如，在1/2无限9人桌，splash the pot $100。玩家筹码100到500不等。那么，任何有100元筹码的玩家，事实上已经形成套牢，无论他什么位置，什么牌。理论上讲，也许72o和82o仍然没有实现套牢，但可能也就这两手牌。

退一步讲，在枪口拿到72o，就算你认为没有套牢，也不应该扔掉，而是要溜进去试图看flop。因为只要这一锅被加注的概率不是100%，哪怕是90%，你就已经从看到flop的那10%赚到EV了。

其他任何哪怕稍微像样的牌，比如65o、K3s，都已经套牢。因为，跟一个人单挑，需要33% equity；跟两个人全进，需要25% equity；跟n个人全进，需要100/(n+1) %。以65o和K3s，即使对手是相对较好的牌比如top 15%，要实现这些equity也非常简单。

在锅里加入100元之后，其实这一手牌大小的已经跟25/50盲注大致相同。在25/50里面，第一个进锅的人要加注到150到200，然而在1/2带100元Splash Pot时，第一个进锅的人往往意识不到这一点，仍然只是加注到8元或者10元。这应该不会造成任何的弃牌率。而你在里面如果能加注到50元，虽然仍然是很小的加注，却能造成很多人弃牌，收获很大EV。

所以Splash Pots带来的平均EV就是钱数/桌上人数，向优秀玩家倾斜。

3）Hot Seat Drawing
热座抽奖也是不需要时间就可获得的EV。你在那里坐着打牌，扑克室每过一定的时间抽取一个座位，平白无故给你一笔小钱。大多数扑克室要求给你的钱必须以筹码形式保留在桌面上且算作table stake的一部分。

热座抽奖的EV也很好算。扑克室有50人，每小时抽奖一次给200元，那么热座抽奖的EV就是200/50 = 4元/小时。

4）Highhand（Royal flush）
扑克室有时会有一种Highhand奖金，一般是统计一小时内最高的手牌，然后给这个人发奖金。这种EV跟热座抽奖的计算方法是一样的。我所常去的“主场”，每次拿手里的两张牌，到河底如果能成为皇家同花顺，就能拿到总badbeat奖金的百分之一，因为badbeat奖池经常高达十万，百分之一也是比较客观的数字。这里要注意，必须跟对手打到亮牌才可以，如果你下注，对手扔了，那就得不到了。这会让人稍微改变一下策略。比如，到了河牌你真的有皇家同花顺，锅里100元。Badbeat总奖池10万，百分之一就是一千元。你预计下注50元的话，对手可能有高达80%的可能性跟注，但即便如此，你也不应该下注。

下注的EV = 100 + 80% *（50 + 1000) = 940元

过牌的EV = 100 + 1000 = 1100元

可见对手20%弃牌给你造成的损失太大，必须要避免。

5）时间点数
大多数扑克室为了鼓励常客，会设置时间点数，每小时比如给100点。这些点数根据赌场规定不同，用处也不一样。有的赌场只能用于点餐，这时的点数的价值其实要大打折扣。在拉斯维加斯的Bellagio赌场，随便一份粥都要十五六美元，要吃饱必须三十美元以上，那这些点数的账面价值就要打很多的折扣。有的赌场允许你用点数购买其他商品、加油、看show。这种点数的价值就比较接近账面价值。

6）免费比赛入场券
上节已经提过，免费比赛入场券是需要用额外时间来换取的EV，有时候甚至不如不打，因为要占用cash game的时间，机会成本太高。我的另一个建议就是打这种免费比赛，不要追求每场比赛最高EV，而要最追求每小时最高EV。这两者之间有细微的差别。追求每场比赛最高EV，可能会放弃一些微小的+EV，以便在比赛后期获取更大的EV。而追求每小时最高EV则会不放过任何一个+$EV的机会。这是因为你免费比赛退出之后仍然可以去打cash game，不会损失时间的价值。

5. 扑克室以外的赌场Comp

1）泥码（代金券）
赌场为了鼓励赌客常来，会发放一些代金券，又叫泥码。泥码上有面值，但不可以直接换成钱，要放在赌桌上赌，赢到钱才可以。

泥码有两种，收回制的和不收回制的。

收回制的泥码，你放在桌上赌后，无论输赢，泥码都要被赌场收回。比如你在Blackjack桌上下注10元，同时放上10元泥码，总下注为20元。如果你输了，10元筹码和10元泥码都被赌场拿走，这没什么问题；如果你赢了（假设没有分牌、加倍等），赌场先赔付你20元，然后把10元的泥码收走。

不收回制的泥码，跟现金并没有什么差别，除了不能直接兑现。只需要打-EV最小的赌台游戏即可。赌场内一般Blackjack玩家的劣势最小，在=0.5%左右。平均面值100的不收回制泥码，可以换回99.5元。

收回制的泥码，要获得最大EV，就要玩那些赢的概率最小的游戏，比如轮盘押一个数字。这看起来有悖常理，然而，计算表明，这样才是最划算的。

如果用收回制的泥码玩Blackjack，那么，输赢大概各半，赢了泥码也被收回，所以泥码的真正价值大概只有面值的一半。

如果用收回制的泥码玩轮盘只押一个数字，比如35，那么：

每38次里面有37次，输掉泥码；

每38次里面有1次，赢来35倍泥码面值，同时泥码被没收。

综合来看，泥码的价值达到面值的35/38，也就是92%。比玩那些1：1的概率游戏好多了。

泥码也是需要时间才能换取的EV。要把这些时间成本考虑在内。

2）老虎机Match Play vs Freeplay
赌场一种常见的Comp是给老虎机的Matchplay和Freeplay。Matchplay意思是你自己打一定的钱数比如10元钱之后，赌场给你同样的10元钱的点数，但是不能直接兑现，需要打完才能兑现赢的部分。Freeplay就是你一点都不需要打，就能直接获得赌场给的点数，只需要打完这些点数即可。

一张10元的Matchplay券，我们需要先投资10元，然后再打完10元的赠送点数，才能兑现。总共打了20元的点数，北美常见的penny machine回报率大约88%，这20元能回报88%×20 = 17.6元，扣除投资10元，获益7.6元。这7.6元就是10元面值的Matchplay券的真正价值。

Freeplay券就好算一些。10元的Freeplay券，同样在88%的机器上，可以打出8.8元，这就是Freeplay券的真正价值。

无论Matchplay还是Freeplay，都是需要时间才能换取的EV。要把这些时间成本考虑在内。

3）Blackjack double pay
我所在的赌场有一种特殊的comp，叫做Blackjack double pay。你使用这张券的那手牌，如果拿到了Blackjack，赢到的将不是正常的1.5倍赌注，而是2倍。每100手Blackjack牌大约有5手得到Blackjack，赢双倍的话，这5手会比正常规则下多拿到2.5倍底注，其他95手输赢不变，所以总EV会比正常规则高2.5%。考虑到正常规则下赌客的赢面大约是=0.5%，那么用这张券时的EV大约是2%。

这张券的真正价值取决于桌子下注的上限。如果上限是1000元，则这张券价值20元。鉴于其巨大的波动，不怎么样的EV，这种comp基本是鸡肋。

4）赌场免费房间
赌场有时还会给免费的房间。这对于扑克玩家可能是很有利的，毕竟赌场自带的房间肯定是最近最方便的。如果有这种优惠，可不要放过。当然了，除非你是纪律性比较差的，有了房间就要忍不住去玩其他的赌台游戏或者老虎机，那赌场的目的就达到了：从你口袋里掏钱。


联众广告二-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


【扑士疆场】西雅图吃喝玩乐和扑克指南-友益文书软件制作-www.yyebook.com

【扑士疆场】
西雅图吃喝玩乐和扑克指南
超逸/文

下雨的时候你想出太阳，天晴你又想下雨。这是北京遇上西雅图里形容女人的台词，我倒觉得这句话非常适合西雅图这个城市。这里有时候连续一个月天天都有雨，每天人们都在抱怨，而有时候长时间天气好，当地人又会说怎么这么久没下雨了，太不像西雅图了。由于西雅图是离温哥华最近的大都市，我去过非常多次，又爱旅游又爱吃还顺便打个牌的我对那里还是非常了解的。我觉得如果你跟我有相同的爱好，去西雅图之前应该先看看我这篇攻略，绝对不会有错。

首先说吃，西雅图属于人多好饭店少，毕竟是美国本土西北地区的第一大城市，周围也有微软，亚马逊，星巴克，波音，Costco这些大型公司，所以有很多蓝领和白领，但又不像温哥华，旧金山，洛杉矶这些城市有大量的各国移民。所以没什么好厨子，亚洲人也少，好吃的餐馆是寥寥无几。

台湾最好吃的包子鼎泰丰，在西雅图竟然是一群看似墨西哥裔的人在那儿包，一个中国师傅没有。我去吃过一次，排队两个小时，至于味道嘛，也只能呵呵了，关键温哥华好吃的小笼包实在太多。其他一些菜系也没法和温哥华比，唯一能吃的就是海鲜了，也是我去了很多次，尝试了各种菜后总结的。

由于温哥华华人过多，海鲜价格一直飙升，帝王蟹已经从10几块钱一磅涨到了接近50块钱一磅。而西雅图的价格还没有上去，所以我每次去西雅图玩，主要就是吃帝王蟹了，当然西雅图没有温哥华那么多的优秀中餐馆。海鲜都是西方的做法，我吃过比较好的一家是在他们海边那个著名的摩天轮下边，那里每天几乎也得排队1个小时以上才能吃到。做得很有特色，给你个小锤子和小木板，菜直接倒桌子上吃。在其他地方我都没有吃过这种，如果第一次去西雅图，我还是非常推荐的。

接下来说玩，一般第一次去西雅图的人网上搜索攻略无非是波音工厂，微软总部，华盛顿大学，派克市场，第一家星巴克，太空针塔这些其实没啥意思的介绍。当然如果第一次来西雅图，看看这些也可以，了解一下这个城市，尤其樱花开的时候去华盛顿大学看看，还有Suzzallo Library是我去过最棒的大学图书馆，很美。至于其他的走马观花看一天也就可以了。

作为资深玩家，不旅游就闹心的我强烈推荐西雅图周边的两个地方，第一个就是奥林匹斯山脉，如果你是个hiking发烧友的话，那你有福了，我建议最少抽出10天甚至2周来这里，好好camping一下。当然由于暮光之城的大卖，每年夏天这里游客不断，这里的景色也如小说里描写的那么漂亮。其实小说里他们上学的小镇fox倒没啥东西，本来伐木工人都搬走了，一个快倒闭的小镇，现在纯粹靠卖小说周边产品，营销做的不错。但小说里吸血鬼住的森林，狼人跑步的沙滩都非常漂亮，这里也是美国本土大陆的最西北角，陆地的起始，海洋的尽头。尤其在原始森林里hiking，简直就是魔幻世界，特别的美。

第二个隆重介绍的是北美本土大陆的最高峰，雷尼尔山（Mount Rainier），这山离西雅图市区大概50多Miles，这山在当地印第安人口中被称为上帝之山。其实在温哥华开车，只要天好每天都能看见这座山，夏天也完全被白雪覆盖，非常漂亮。它比富士山还高500多米，也是世界上著名的活火山之一。这个山有两个著名的景点，一个叫日出（Sunrise），一个叫天堂（Paradise），听听这名字，不过那景色确实是人间仙境，在山上可以俯望太平洋，那美景恕我才疏学浅，真不知道怎么用言语去表达。如果你说你来西雅图就去星巴克喝个咖啡，看了看那恶心的口香糖墙，竟然没来这里，那我会非常的鄙视你的。

说完了吃喝玩，最后说乐，也是大家最关心的扑克去哪儿打。首先美国法律和加拿大有些不同，加拿大的赌场加拿大政府必须占到51%以上的股份才允许开，所以博彩收入不用上税，因为那是完全政府的东西。而美国一切都是私营的，连印钞票的美联储都是私人的，所以就没有啥公家东西，但美国规定只有在印第安人保留区才允许开赌场，所以在美国除了维加斯这种地方外，几乎没有任何大城市里边有赌场，全部在郊外，这就非常的不方便。再加上抵制网络赌场和扑克，真正的美国职业牌手都挺痛苦的。

当然在美国，扑克就跟咱们麻将差不多，很多home game，但如果你要在西雅图去真正赌场打扑克，我认为只有两个地方可以去，因为虽然这地方比大温哥华地区有扑克室的赌场多，但规模一个比一个小，很多时候一桌都开不起来，当然现在温哥华扑克非常不景气，曾经最大的扑克室也减少到只有6张台，其他全换成Vip百家乐了。而西雅图还有两个非常大的赌场，一个叫Tulalip，一听就是印第安语，在西雅图市区的北边大概50公里处，这里温哥华人俗称202，因为这里正好是温哥华去西雅图高速公路上的202号出口，这里也有西北地区最大的Outlets，当初加币比美金高的时候温哥华人每天大量的来这里购物。所以这个赌场也非常大。单说扑克，这个赌场有20个扑克桌，周末基本都能开起来，而现在温哥华最大扑克室也只有12张台了，还很难开满。20刀买入的小比赛每天都有，现金桌白天主要是1/3，晚上有3/5，周末能开起来5/10，但这里最大买入普遍有点低，1/3买入是50-200，3/5买入是200-500，不太适合深筹码操作的同学。5/10的买入是500-2000，非常不错，但很难开起来，一般只有周五和周六的晚上才开得起来，而且pro非常多，不是那么好盈利，由于这里远离市区，真正的鱼也不多，大部分都是来购物的人。当然现在加币贬值的厉害，温哥华牌手不少去西雅图都会去打打。

另一个可以打的赌场叫Muckleshoot，这个赌场更大了，里边扑克室有32张台，比维加斯的五大都还要大一些。这个赌场在西雅图南边市区大概50公里处，是在去雷尼尔雪山的路中间，离加拿大就很远了，但如果你去西雅图玩，也可以来这玩玩。这里每天的比赛就要40刀买入了，明显比北边人富。但是这里有一个很大的缺点，就是只有有限扑克，没有NO limit，但有很接近无限的spread limit的游戏。比如这里的5/500 Spread limit，盲注是3/5，就非常像3/5 no limit，唯一的区别就是这里最大的bet是500，而不能All in。不管你筹码多深都不能All，这里其实保护了两个深筹码的对抗，变成大家都在打一个短筹码的游戏。但这里的这个非常规的3/5每天最少开起来两桌，周末能有4、5桌，不会像其他赌场那样很难开起来2/5以上的游戏。这里最高的牌局是10/2000 Spread limit，盲注是5/10，每次下注必须是10-2000的区间，最大是2000，高于2000也不能All in。其他都和5/10 No limit差不多了，顺便说一下，这两家赌场的Rake全是10%，3刀封顶，不光比温哥华的5+1便宜，就是比维加斯那5大都便宜1刀，来这打3/5以上的game是非常划算的。来西雅图游玩的牌手都应该来感受下。

好了，说了这么多各位看官有没有心动呢？赶紧来美国大西北感受下真正的大自然吧，吸血鬼和狼人会欢迎你们的。


【扑闲絮语】草根扑士速写之五：老黑与小白-友益文书软件制作-www.yyebook.com

【扑闲絮语】
草根扑士速写之五：老黑与小白
吹牛无罪/文

老黑是一位东南亚华侨。

老黑国字脸蒜头鼻，不知道为什么，肤色极黑。黑到什么程度？这么说吧，他演包公不用化妆。肤色一黑，年纪就不好判断，大概估计在五十以上七十以下。他总是留着一个领袖式的二八偏分的发型，胖大身量上披挂着黑皮衣，敞着口子，露出里面T-shirt上性感女郎图案来。他左胳膊一个金表，右手一溜明晃晃的大戒指，脖子上挂着好几条金链子，如果是真的得有三四斤。链子下面叮叮当当坠着三四个饰物，其中一个是绿油油的福字，不知道是翡翠还是塑料。印象中这也算赌桌上的经典造型之一，可是在我们这个小地方，这范儿还就老黑他独一份。

老黑在赌桌上的样子是这样的：斜45°坐着，刚好有空间容纳硕大的肚皮，单手放在桌子上。牌到了后，哼着小调翻开看一回，抖抖两腿。如果要扔的话，先左边看看右边看看，然后洒脱地把牌一推；如果要入池，则会低头看看筹码，输出几个来，啪地拍出来，然后全身定格。如果他扭头往天上看，那就是有对A啦。

赌桌如战场，过于打眼的造型其实不好，容易招火力。我刚看了Mike Caro的视频，本来对他说的那些Tell 还有点半信半疑，是老黑他现身说法，演示了难得的范例。那天是这样的：枪口某人溜入，老黑在枪口+1加注，只有枪口跟。翻牌后，枪口在那里数筹码，想下多少合适。老黑眼盯着他，枪口数出多少来，他也拿出多少来，那意思是你下多大老子都跟了。枪口见他这做派，笑了笑，直接推了。老黑秒弃。我看了心说：“靠，Mike Caro说的竟然都是真的。”

据我观察，老黑在4/8有限上是个赢家。不过4/8有限桌不常开。他打锦标赛时不时的也赢一次，不过手太紧，偷的严重不够，所以大多数时候都是在后期沦为短筹码，被迫拿小对子或A带小全进被人踢走了。在2/5上他明显很不自在，玩的还不如锦标赛。这位造型狂野颇像道上大哥的大叔，牌路其实非常规矩，跟老夫子似的。

小白是一位美国邻家小弟。

小白二十大几三十小几的年纪，在我这里是最嫩的几个之一。他开朗乐观，总是精力充沛的样子，扮相是赌桌上另一路典型造型：棒球帽，运动衫，一条半长不短的金链子，偶尔也带墨镜。小白性格外向，除了下重注后装雕像外，嘴基本不闲着。属于话多但不讨厌的那种。

有次小盲加注，他在大盲推了，前面某人跟，小盲忽然长考。小白开启装雕像模式，装了有三四分钟，实在憋不住了，扭过头来笑嘻嘻地跟小盲说：“如果是KJ之类的，扔了算了。”小盲闻言，立即跟，亮KK。小白大为惊讶，却也不失态，问：“神圣的烟哪，你拿KK怎么会想这么久？” 亮AK。河牌出A，小白站起来大叫YES，然后扭过头来跟小盲握手，说：“对不起，我太激动了。”他表现的真挚坦率，小盲也没了脾气，挠着头笑嘻嘻的走了。

比起老黑来，小白的打法凶猛诡诈，难对付多了。只要发现他也来比赛，我就会做好在终桌遇到他的准备。

有一天我在终桌同时遇到小白和老黑。这俩人的打法都符合我的预期。正打算大施拳脚，却运气不好，被某冒失鬼拿低对带夹顺兆Bad Beat，灰头土脸的走了。走的时候，小白是遥遥领先的深筹码。我心说，估计是这哥们拿第一了。

转天来，听Dealer聊前一天的牌局，我大吃一惊。竟然是老黑赢了，而且老黑和小白还吵了一架。

究竟怎么回事？

不久后小白换到本桌来，很委屈很受伤地讲述了他的遭遇：“你们能想象吗？那个家伙真是难以置信！前一手牌，他同意大家平分钱的。一手牌后他的筹码变多，马上就不干了！”

我心说，老黑是这样的人么？老黑貌似黑社会，玩牌的时候也挺喜欢表演的，但他真能做的这么绝？

几手牌后我又换到老黑的桌子上，有幸聆听了他的版本。 老黑气愤地说：“你们能想象吗？那个家伙真是难以置信！前一手牌，他筹码是这样的（比划高高的手势），大家都同意平分钱，他不干。一手牌后他的筹码"piu"的变这样了（比划低低的手势），马上他就要平分钱！”

我立刻就相信了老黑。

跟小白在终桌遇到的次数多了，我以前就在心里嘀咕过这位小弟的此类做法。他筹码还深的时候总是兴致勃勃地，筹码一变短，就有事不能奉陪了，需要跟大家商量分钱协议。而且他提出的方案总是对他很有利。还有一次他筹码最多，他主动提出要分钱，但他要拿大头，我筹码其实差他并不太多，但其他两个超短筹码都同意，利用三比一的众议压我。这哥们平时没有任何招人讨厌的坏毛病，就是商量分钱协议的时候特别好意思。

今天我在终桌又遇到小白。这哥们越来越好意思了，四人钱圈，在还有八个人的时候，这个最短筹码，只剩几个大盲的哥们就不停地提分钱这事儿。他运气不错，在蕾拉身上翻倍，支撑到了前五。他又提分钱。我左边的老爷爷手里筹码比我们其他四个加起来都多，怎么可能同意？我说，你别问别人，你得问他。而且我提议，按老规矩，退给老五35刀买入费比较现实。

那个新来的大筹码心情正好，问：“为啥呀？” 我说：“我们这里有这个习惯，这样牌局玩的快好多。不然大家会缠斗好久。”大筹码说：“好吧。”

你猜小白怎么说？ 他说：“别35了，50怎么样？”

大筹码同意，大家都不反对。

回家后我仔细琢磨这事，觉得人家小白这技术真是牛，稳赚不赔。比我们辛辛苦苦看书学习，一点一滴的磨练技术，凭牌技说话，好不容易多点EV，人家省力多了，几句话就几十上百的出入，甚至都不是EV，直接就是钱。只可惜天生皮薄，他这招咱学不来。

学不来小白，至少得学老黑。以后再有人企图几句话就划拉走咱的奖金，坚决说NO。


rake8 ads-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


pushi_2015_vol49_backcover-友益文书软件制作-www.yyebook.com

返回目录