pushi_2015_vo50_cover-友益文书软件制作-www.yyebook.com

点击阅读


【刊首语】Last Thing First-友益文书软件制作-www.yyebook.com

【刊首语】
Last Thing First
本期责编：Luckypanda

一起来看看这期杂志有些什么精彩内容。

Howard的德州扑克要素系列进行到第三十三篇：Last Thing First，他认为倒序思考，先考虑终极情况，然后慢慢往前推理的思路，很多时候其实是适用于扑克的。

草根扑士速写系列，吹牛兄这期要聊的牌友，是一个已交手好几回，带给他巨大冲击，却很难读懂她牌风的老太太，名叫吉尔。

尼禄的老石头打法，本期来到完结篇，通过这个系列，作者毫无保留地介绍了岩石打法，以及他自己炼成这套打法背后的思路，对现场新手们肯定能有一些参考的作用。

lililili11的《 试简明阐释贝叶斯定理在扑克中的应用》系列，也到了最后一篇，主要讲述贝叶斯定理究竟是如何对传统的形式逻辑进行补充，以及说明一下使用HUD数据与贝叶斯定理的区别。

上个月，Rich Zhu完成他今年的WSOP旅程之后，在智游城论坛发表了一个热帖《2015WSOP主赛的几手牌》，其中很多讨论内容是非常有价值的，于是小编整理了主帖及部分讨论，搬到这期杂志上，以便让更多读者受益。

墙的深筹码续集仍在继续，这期的文章内容主要是举例说明诈唬的复杂性，要是诈唬操作不当，多数情况下只会赢小输大。

茴香豆的茴字有四种写法。看到这句话，你想到什么？对了，就是鲁迅笔下的可怜人孔乙己。昆仑苍狼写了篇扑克版的孔乙己，虽然知道并不是真人真事，但读者们看了，会不会依然感到一丝唏嘘呢？


目录-友益文书软件制作-www.yyebook.com

目录

【刊首语】 责编：Luckypanda

【新闻汇总】 维托

【扑海寻航】
国内现场扒活指南--老石头打法（四） 尼禄
试简明阐释贝叶斯定理在扑克中的应用（下） lililili11

【扑海论道】
深筹码续集（四）：赢小输大 伟大的墙
 德州扑克要素之三十三： Last Thing First Howard

【扑士疆场】
2015WSOP主赛的几手牌 Rich Zhu

【扑闲絮语】
孔乙己（扑克版） 昆仑苍狼
 草根扑士速写之六：说不清的老太太吉尔 吹牛无罪


DafaPoker Emagazine- August 2015-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


新闻汇总-友益文书软件制作-www.yyebook.com

新闻汇总
维托/整理

7月13日，今年的WSOP主赛11月9人组产生。在第7天的27进9阶段，Daniel Negreanu在第11名出局。决赛桌上有六位美国选手，其他三名选手分别来自比利时、以色列和意大利。筹码领先者是Joe McKeehen，他的筹码量为6310万，是第二名的一倍以上，占总筹码量的1/3。决赛桌上还有72岁的老牌手Pierre Neuville和WSOP手镯拥有者Max Steinberg。

7月16日，第11届百乐宫杯1.04万美元买入冠军赛上Sean Winter夺冠，他在协议分配奖金之后赢得562,772美元。该赛事吸引了301人参加，总奖池290万美元，36人进入钱圈。

7月23日，拉丁美洲扑克锦标赛主赛在秘鲁首都利马结束。智利商人Claudio Moya在单挑中击败了来自黎巴嫩的Chadi Moustapha夺冠，收入135,576美元。这项2500美元买入的比赛吸引了366名选手参加，赛事的总奖池达到了807,396美元。

7月31日，美国北卡罗来纳州Cherokee，女牌手Loni Harwood成为WSOP国家杯赛的第五位冠军。该赛事有122位WSOP巡回赛常客参加，她的胜利带来了个人第二个WSOP手镯和341,599美元的奖金。Harwood在2013年WSOP 1500美元无限德州扑克赛事上夺冠，当年她进入了6个钱圈和3个最终桌，获得了874,698美元的奖金，成为历史上在单届WSOP上获得奖金最多的女选手。而在此之前的2012年她获得了两个WSOP巡回赛戒指。

8月5日,美国俄克拉荷马州，Jason Brin在WPT的Choctaw站主赛上带着30个大盲的中等筹码进入决赛桌，经过8个小时的战斗最终夺冠，在单挑中他击败Andy Hwang，获得了首届在Choctaw举办的WPT主赛冠军以及奖金682,975美元。

7月15日，扑克之星宣布将在下届WCOOP增加一场5.1万美元买入的超级豪客赛，开赛时间定于9月20日，扑克之星相信至少会有40人参加这场赛事，将轻松打破100万美元保证金。扑克之星职业队员Daniel Negreanu和Jason Mercier已经确认参赛。下届WCOOP赛事总保证金为4500万美元，而上届为4000万美元。

7月27日，扑克之星第11届小型百万赛结束，来自加拿大的“Nolet20”拿下主赛冠军，收入89,854美元。这项22美元买入的比赛参赛人数达到了55,524人，总奖池达到了1,110,480美元，超过了100万美元的总保证金。

7月末的巴西扑克系列赛（BSOP）期间，内马尔代表扑克之星在圣保罗举办了一场扑克慈善赛，比赛所有收益都捐给内马尔自己的慈善机构“内马尔协会”，出局后，内马尔自己捐出10万美元帮助圣保罗的穷人。

扑克之星职业明星队员Jason Mercier在今年夏天的WSOP上表现出色，凭借年初以来的持续优异表现在两年之后再次登顶GPI。

7月22日全速扑克宣布签约线上职业玩家Marc“layinWitDreams”Kennedy，后者将成为新全速扑克的第一位形象大使。而在两天后扑克之星宣布与内马尔的朋友、巴西职业牌手Felipe Ramos签约。

7月下旬，Ivey的律师对百佳塔提起反诉讼。据ESPN报道，“百佳塔已经毁掉了有问题的扑克牌，加上赌场代表已经承认：赌场意识到扑克牌在切割的时候有‘误差’、Ivey从来没有碰过扑克牌、同意豪客玩家们的特殊要求并非不寻常。”

在7月Viktor Blom盈利35万美元，成为线上高额桌当月的最大赢家，弥补了年初以来的部分亏损。他在7月的最大盈利来自于和神秘玩家“Doordead”在PLO50000上的对局，在7月18日这一天两人打出了5个20万左右的底池。而在8月上旬，线上高额桌最大赢家是Jean-Robert“Jaqueline”Bellande，他在8月上旬盈利23.6万美元。

7月24日，越南濠庄酒店娱乐场及环球博彩集团携手APT宣布，将在2015年11月16日至25日于濠庄举行为期10天的扑克嘉年华。

8月1日，全速扑克正式宣布出于“保护娱乐玩家，创造健康扑克生态”的目的，将对全速扑克的现金游戏进行重大改革，全速扑克线上高额桌游戏将成为历史。今后全速扑克最高额赌注的现金桌分别为无限德州扑克2,000（NL2000）和底池限注奥马哈2,000(PLO2000)，限注德州游戏的盲注最大为30美元。同时，全速扑克现金游戏的最大变化是玩家们不能再自己选择牌桌，而是通过软件随机分配，这样就使挑选牌桌之类的“猎食者”行为失去市场。这一举措实施之后引起了圈内普遍争议，大量研磨者离开游戏，导致现金桌的流量降低了20%。

从2015年8月11日开始，大发扑克将再次回归到iPoker扑克主池。从原来的时段性合并变更为永久性合并。这将为大发扑克带来极大的玩家池，玩家也将有更多的牌桌可供选择。

PartyPoker最不受欢迎的政策之一是收取3%的取款手续费。7月31日，PartyPoker终于打算废除这项政策，玩家以后通过MasterCard、Visa和PayPal取款时均不收取任何费用。

随着澳门博彩业持续低迷，对亚洲高端赌客的争夺呈现新格局，目前已经有34家公司计划在韩国开设赌场,未来几年韩国的赌场数量有望大幅增长。同时澳门博彩机构调整经营策略，强化了对普通玩家的服务，新濠博亚在8月初宣布新建的耗资32亿美元的Studio City（新濠影汇）将于10月27日正式开业。

在4月23日获得了英国金融监管局（FCA）的批准后，坐落在马恩岛的线上支付商Optimal Payments在8月初确认将以12亿美元完成对Skrill集团的收购。

7月下旬传出消息GVC将和Amaya一起收购bwin.party，以和888控股对抗，后来GVC变卦宣布将独自完成收购。bwin.party集团董事会在8月初宣布不能接受888控股8.983亿英镑的收购价格，随后GVC控股再次报价10亿英镑（约15.5亿美元）收购。


联众广告一-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


【扑海寻航】国内现场扒活指南--老石头打法（四）-友益文书软件制作-www.yyebook.com

【扑海寻航】
国内现场扒活指南--老石头打法（四）
尼禄/文

以下是对质疑岩石打法的人的回应。

我为什么要和一桌好reg去死磕，为什么要去触碰目前私局里并不合适的深筹码互抡？

我压根不期望成为一个深筹码赢家，就我观察，这种赢家，真正的长期赢家---不是有过几场短期胜利的牌手，在玩家中百里挑一。一个业余牌手不必有这样的期望，如果非要抱有这样的目标，可能反而成为我思想上的累赘，到牌桌上就成了心魔。想要玩得更松一些，打出更漂亮的翻后攻防，抓诈唬，自己下注诈唬，面对几倍几十倍的复杂局面，能够把这些局面都处理的细腻、完美，还要顶住疯狂的抽水，这种打法对“鱼”的需求恐怕比石头打法更高。

话说回来，去年长打的一个局里，很多时间也是和5，6个牌龄几年的“reg”在打，他们也是职业牌手，只不过是一些差劲的reg，或者说牌桌的筹码量、气氛，让他们变成了“差劲的”。我的打法是绝对不支付别人的，根本没有翻前跟注，翻后check-call这种line，反倒是他们总想来bb我，操作我，多多少少送了一些筹码给我。

想赢走我的筹码，其实只有一个路子是靠谱的，就是用AA抓住我的KK。几百个小时的战斗过后，趴在水下的还是他们，盈利的还是紧手和更紧的手。我的盈利也主要来自两种对手 ：1、新手鱼，这种碰上了就碰上了；2 、自信满满企图outplay我的“高手”。一旦桌上有这两种人，我都是蓄满了精神等机会。

真正的好牌手（稳定盈利、成熟、深浅筹码都能应对）明白如何对付我，因为我出手机会太少，1，2小时只动那么一次，而他也不是每手牌都玩，可能在一起打上10个小时都碰不到一手牌，与其把精力花在我身上远不如多用点心思挖掘鱼和其他较差的reg的价值。你指望从一个石头身上榨取多少价值呢？懂得弃牌给我，不以我为目标的对手，自然也不是我的目标了。我没有办法value你，可你能够value我？上次和论坛的西红柿哥哥同桌一夜，就没有交流过一手牌。他倒是把桌上其他松弱挨个洗了一遍……

觉得可以战胜岩石玩家的想法都基于两点，一是他的范围透明，我能读准他的牌，二是他弃不掉大牌，我一旦反超可以清光他。这两点都对，问题是如果每次你去反超的代价都是spr小于等于1呢？内地私局里，3000-4000起始筹码，想要做到spr=1机会相当相当多。

网络扑克的核心是steal（偷盲，抢死钱），现场扑克的核心是mine（埋伏），这是高手心目中的定位。

我的思路其实是把现场牌局也当做偷盲局来打，只是我抢的是其他人翻前的加注和跟注， 不是那几个盲注。如果只有盲注，无钱可抢，我就limp，call，埋伏，更深的埋伏。不仅是前位不raise，btn、小盲、大盲一样不raise，btn埋伏盲注，co埋伏btn。埋不到，QQ，KK甚至AA不过是一个对子，我默默丢掉的大牌不知道有多少。翻后遇强则弃牌，遇弱则锤，底池小交流一下也不会死人。

过去，我可能玩10-20%的范围，也是经常被逆袭，很多时候大牌也打不到价值（因为相比他们，15%还是太紧了，他们还是能够识别出来避免用太弱的牌支付），弄得自己心态很不好。虽然还是持平微有盈利，但时不时会遇到下风、cooler。经过改进后，状况大有改变。

1、目前我在枪口，枪口+1，中位，庄位，应该都是赢钱的，其中前位可能是赢得最多的。为什么呢？我很少limp，小对子可能连盲注都不投就丢了，KQo这些直接fold ，在枪口这样的位置我只有两个line，limp- big 3bet, limp- fold。比例大概1/2, limp 3手有一手AK+，其他随机牌用来平衡自己溜入的形象-----考虑到AK+的概率很低，我limp的概率都很低。因为在这些位置我没有盲注和跟注损失，90%的时候不投入筹码，一旦动手就3bet到了1200+，甚至2000多，对手都会弃牌给我，尽管每次赢得不多，但是几乎不会输钱。重要的是对手愿意、能够弃牌给我。而位置越前，虽然对手警觉性提高，但相应可能去加注、跟注的人数也就越多，可以抢的钱也就越多。他们固然要防备我，可也不能说我一limp他们就丢牌，或放弃自己raise，他们没必要为了我这种1小时一次的动作去过度调整自己的玩法，所以埋伏总是能够得手。

2、紧手会普遍遇到的一个问题，和松手相比，你玩的手数少，击中的概率肯定比他们低。而有些时候就是运气差，长期差也是可能的，十个小时一直没超对不中顶对也是会遇上的。想多中牌，就得玩更多起手牌，但玩得松烂在国内现场局肯定是输钱的。要用很松的范围还保持很激进，那就更是自杀打法，除非筹码深到、注码重到所有对手都感到胆寒，可你确定你自己不会先怕？

3、通过树立自己的形象，每次都亮出绝对的大牌，实现一个目标：每次我下注、3bet的时候，我都能基本估量到对手可能的行动（大多数时候，只有两个字，弃牌），我需要他们按照我的设想来动作，不管翻前翻后，这种把握性越高，说明我的读牌越准确，下注量足够准确合理够大。这首先要让自己的行动足够简单，其次对对手可能的应对都有所准备，大多数时候摆在面前的路就是两条：对手弃牌，打完拼命。而作为紧手，nit，自己open 4-6个bb，被多人跟注以后，对手对我们范围的解读是准确的，而我们对多人底池里会发生什么却无法预知。这种翻后游戏对手不容易犯错误，不会在没击中时支付你很多，可以在击中以后选择埋伏你、raise你。且我们没有信息（你加注，后边跟4个人，你知道他们拿什么牌？），投入筹码去交换信息在底池已经很大、后手不是太深、抽水又重的条件下也显得非常浪费。

我的策略是，让对手知道我拿什么牌，让对手知道我怎么玩牌，让对手甘愿对我弃牌，足矣。在同一张牌桌上，我发现有玩家仿照我的打法，但效果却并不一样，他们依然被人跟注，bb，水下，上头，变松，输钱。我对此也很无奈，他们没有我用几百个小时弃牌建立起来的石头形象，即使和我用同样的牌埋伏、抢底、flop bet 套池对手对他们的下注却不一定尊重，一念之差，也许就成了另一个跟注然后被多家bb搅死的故事了。所以时刻保持自己形象健康、可信十分重要，所以再次强调，请不要诈唬！

（全文完）


【扑海寻航】试简明阐释贝叶斯定理在扑克中的应用（下）-友益文书软件制作-www.yyebook.com

【扑海寻航】
试简明阐释贝叶斯定理在扑克中的应用（下）
lililili11/文

最后这篇文章我们要讲三个方面的东西：

1、补全上一篇文章的例子;
2、讲一讲贝叶斯定理究竟是如何对传统的形式逻辑进行补充的;
3、按照第一篇文章最后的承诺，说一说使用HUD数据与贝叶斯定理的区别。

那么先讲第一点：前一篇文章我们举的例子是说我们默认正常的game里，对手是tag/lag的可能性是八二开，tag的4bet combo大约25个，lag 的4bet combo大约100个。现在有一位对手4bet了，我们根据他做出的4bet的这个动作，运用逻辑思维或者贝叶斯定理，得出他在做出4bet动作以后，是tag/lag的可能性已经变成了五五开。

我们的那个例子假设我们面对4bet弃牌了，没能看到他的底牌。那么现在我们要补全这个例子，就来看看，如果我们弃牌以后，或者all in以后，对手亮出了底牌，我们应该如何分析这个对手？

这个分两种情况：

1、对手亮出的是lag独有的而tag没有的;
2、对手亮出的是tag有的，当然lag也会有（因为tag是AA/KK和一半的AK/QQ，lag是所有的QQ+/AK/另外还有3倍的诈唬）。

第一种情况应该很好分析，既然对手亮出的是lag独有的而tag没有的，那么他就是lag嘛，我们先不管他后面会不会刻意地进行调整，反正他现在玩了这么一手牌，那么他就是个lag而不是tag。

第二种情况，我们all in，对手跟注，亮出了AA。这时候对手是tag的可能性变大了，还是lag的可能性变大了呢？还是说，对手仍然是tag/lag 八二开，可能性没有变化？

这个问题从直觉上肯定是对手是tag的可能性变大了。但是仔细一想，既然lag也能亮出AA，那么为什么亮出AA就能说明他是tag的可能性变大了，lag的可能性变小了呢？好像很难找到一个说得通的逻辑。

那么这里我们就直接代入贝叶斯公式来算一下:设A事件为“对手是lag”，B事件为“对手亮出AA”，则P(A|B)=P(B|A)*P(A)/P(B)
已知P(A)=0.2,
P(B)=0.8*6/25 + 0.2*6/100,
P(B|A)=6/100

所以P(A|B) =(0.2* 6/100)/ (0.8*6/25 + 0.2*6/100)
=0.2/(0.8*4 +0.2)
=0.2/3.4
=5.88%

所以对手有5.88%的可能性是lag，那么对手是tag的可能性就是94%。

接下来讲贝叶斯定理对传统形式逻辑的补充，我们先来看一下命题的四种形式。

命题的四种形式：

1、原命题
2、逆命题
3、否命题
4、逆否命题

为什么命题只有四种形式？因为一句话反过来倒过去说，就这么四种。当然还有负命题和命题的否定，但是这两种跟原命题是很明显的矛盾关系，所以不需要考虑，于是就剩下这四种命题：

我们知道，原命题和逆否命题等价，逆命题和否命题等价，原命题和逆命题不等价，原命题和否命题也不等价。等价的当然同真假，但是不等价的就不是同真假。如图所示：

这个跟扑克有什么关系？有关系。得到一个信息我们要去分析，如果能分析出有用的东西就能对我们有帮助，如果分析不出有用的东西，就没帮助。像图里这些“可真可假”就属于没帮助的分析。有没有办法把这些没用的“可真可假”换成有用的东西？有，其中一种方法就是贝叶斯定理。

当然贝叶斯定理并不是推翻形式逻辑，这些“可真可假”确实没错，但是是废话，对我们没有帮助，因为它是定性的，如果我们把它变成定量的判断，就能对我们产生帮助。

至少在扑克中，我们可以根据贝叶斯定理得出结论：所有的逆命题和原命题都有很大的正相关性，也就是说，原命题成立，那么逆命题发生的可能性很大。由于否命题和逆命题是等价的，那么否命题和原命题也有很大的正相关性。

不用计算了，举几个例子就会很形象生动：

1、对手的Donk range很强→他的check range必然不怎么强（否命题）;
2、对手的check raise range很强→他的donk range和check call range要么很弱，要么很窄（否命题）;
3、阻挡牌效应：我们手里有A→对手手里有A的可能性就小了（否命题；当然这一点通过数combo更方便）;
4、我们见到过对手大牌下大注→当我们再次见到他下大注的时候，他有大牌的可能性比一般对手有大牌的可能性要高（逆命题）;
5、对手听花会进行cbet→他不cbet的range中有听花的可能性很小（逆否命题；请注意，我们可以通过历史的摊牌看见对手的cbet range中有听花，但是我们不太可能知道对手听花一定会cbet。所以我们得出的结论只能是或然性，而不是必然性。所以这里仍然是归纳推理，而不是演绎推理。）;
6、在潮湿的牌面上，对手大牌不太会check call→在潮湿的牌面上，对手check call的时候不太可能是大牌（逆否命题，同上）。

诸如此类的推理其实都是贝叶斯推断，不是传统的演绎逻辑推理，因为演绎逻辑推理只推永真式，不存在什么或然性，只要不是必然真，就是假。很显然，传统的演绎逻辑在扑克上基本是没什么用的，扑克上哪有什么必然真？所以更多的时候我们要靠归纳推理，而贝叶斯定理则是归纳推理中最靠谱的一种，因为它把归纳推理演绎化了。它把仅有的不确定性约束在先验概率那里，后面的推理都是演绎化的。

最后讲一讲使用HUD数据与贝叶斯推断的两点区别：

1、学术上的区别
2、实用上的区别

学术上的区别指的是传统的统计学派也就是频率学派不承认先验概率，并且认为群体的参数是一个定值，只不过我们不知道究竟是多少。放到扑克上来说，就是对手要么是tag要么是lag，不存在什么八二开、五五开，就是不允许这么说。但是其实我们知道，扑克里最缺的其实就是“定值”，所以传统的频率学派可能注定不太会受我们牌手的待见。

实用上的区别分两点，一个是数据少的时候，一个是数据多的时候。

数据少的时候，HUD数据，也就是传统的频率学派的统计法，其实是没办法用的，因为过小的样本在统计学上没有意义。而我们知道，快速读人读牌是多么重要的一件事情，攸关生死，这时候贝叶斯定理的优势就凸显出来了。

数据多的时候，其实两者都应该会逼近真实的数值。这么说两者不就变得一样了吗？其实不然，因为两点：①对手是会调整的；②数据挖掘工作其实远比我们想象中要难得多。HM2的HUD我能给每个对手设置上百个数据，然后还能用NoteCaddy编上百条自动记录的note，但是有什么用呢？这些工作的投资回报率远远不如我们想象中来得高。一个是对手会变的，可能会调整；也可能是由于网络扑克的流动性，打完一次以后再也见不到他了；并且盯着几百个HUD数据仔细瞅，消耗的精力巨大无比，其实浪费的是提升自己分析牌理能力的时间精力。

最后，即使我们无视上面所有的问题，这里还有一个“高维诅咒”的问题。假设我们有了对手2万手的数据吧，挺多了吧。现在请问，他在9人桌的CO位置，冷跟HERO在MP3位置的2.5bb开牌，两个人HU看flop，flop为654hhh这个牌面，当我们下注1/3个底池的时候，他mini raise，意味着什么？

当我们把问题问得这么细的时候，区区两万手数据其实根本不能提供太大的帮助，甚至一个人一辈子打了上亿手牌，他严格满足这个条件的牌，能打过几次呢？

所以，我认为HUD主要是用来鉴别鉴别鱼，就够了，琢磨得太细，得不偿失。我个人的感觉就是当我在盯着那几百个HUD数据在看的时候，其实是在浪费自己的牌手的生命，挤占了自己琢磨牌理的时间和精力，十分不值得。

这也算是个人走了弯路的感慨吧，希望能给大家起到一个提醒的作用。当然了，HUD在我探索扑克的旅程中，其实起到的作用还是不小的，不过限制和误导也不小。感慨归感慨，还是不能由于个人感情因素断然否定HUD的作用，总体来说功大于过吧，仅仅当作一个提醒，它并非十全十美。


【扑海论道】深筹码续集（四）：输小赢大-友益文书软件制作-www.yyebook.com

【扑海论道】
深筹码续集（四）：赢小输大
伟大的墙/文

一手牌具有成坚果的能力到底有多大意义呢。

这里所说的坚果未必是理论的真坚果，而是最后排名能排在前3/1000，对于德州扑克来说，就是坚果，第二和第三坚果，例如在A22J8牌面的22，AA和JJ，这三样牌，使得自己在明处，敢于大打出手，即使再胆小的牌手，拿了JJ一般也敢于把自己的筹码打光。这样，即使在读牌不那么准的情况下，也可以做到出手狠毒。从现象上，就是我们经常见到有人做了个特别漂亮的布拉夫，却被别人拿JJ在A22J8牌面靠了，对于做布拉夫的那个人来说，用这样的话来宽慰自己，我撞上了他的准坚果，其实我打得特别漂亮。这至少给了我们一个提示，如果你的起手牌，具有更强的生成准坚果的能力，在深筹码中，将弥补你读牌不准的不足。

我们来看一个经常玩同花K9的选手和玩同花89的选手的区别。在同花上，这两手牌都很难形成坚果。虽然K很大，但真的形成了同花别人拼命了，多数时候撞上的还是A高的同花，所以在同花上他们都很难坚果。但K9在顺子上也很难，岂止很难，而是几乎不可能形成坚果，除非牌面出现TJQA这样四张的情况。但89却有一些时候能形成坚果，虽然这样的机会很少，大约不到2%的样子，但这2%的意义是非常大的。摸得着看得见的意义，至少包括，我拿了坚果，你布拉夫我，撞上我了，我肯定不会扔，无论我是个多么怂的牌手。第二，我拿了坚果，我会试图把你打光，也无论我多么怂。这两点，实际带来的效益就不可估量。

而K9就失去了这2%最重要的能力，K9成坚果的能力就到了很高的ranking，顺子不行，同花不行，需要四条和同花顺了，到了这么高的ranking才能成坚果，任何两张牌都可以做到了。

我们玩多了浅筹码，就容易忽视那些小概率事件，例如2%无关紧要，3%无关紧要，甚至于忽略不计。而随着筹码的加深，这些2%甚至1%就会发挥至关重要的作用。而筹码很深的时候，例如1000大盲以上，你看最后的大锅基本上都是这些极小概率的情形。包括各种runner runner对手不信，包括在转和河中了你的4个或者2个活路，你在做大的价值下注就会有对手接招。

下面我们用一个直观的例子来看看坚果能力的意义。因为对于浅筹码，2%啊，3%啊这样的逆袭机会是微不足道的，但深筹码这3%的坚果就是王道。

我们说这样一个例子，对于两个田径选手，一个100米跑12秒，另一个跑11秒，他们的差距是1秒，或者说差10%左右，可是who cares，因为他们跑得都不够快，没有人很在乎这10%的差距。

再有两个人，一个9’68，另一个9’58，虽然他们只差了0.1秒，却是一个世界第一，一个世界第二，这0.1秒的价值要比上面那1秒的价值大得多。

再一个例子，彭伟国的出脚速度，比我们普通的大学校队要快0.1秒，彭已经足以快过地球上万分之一的足球选手，但世界人民很少有人知道彭伟国的。而梅西却比彭伟国快上那么0.01秒，而这0.01恰恰是99.999999%的人类无法企及的，所以最后彭伟国泯然众人矣，梅西成了球王。虽然对于我们普通的对手来说，梅西和彭伟国毫无区别，彭来过我们一点都不觉得比梅西快。

那位说了，我们都知道扑克是个不中牌的game，别说坚果，就算你拿了KK，翻牌会有17%的时候出A，AK，会有2/3的时候成不了顶对，QQ也有一半的时候翻牌会出A或K。似乎除了AA，就没有什么牌让你在翻牌很放心大胆的。好像任何一本入门级的扑克书在介绍起手牌的时候都会介绍上面这些数据，让人觉得扑克真难玩啊，除了AA，其他好牌如QQ和AK到了翻牌就无法继续下去了。既然扑克是个这么难中牌的东西，似乎布拉夫应该具有压倒性的优势，可实践中，却并不是这样，这到底为什么呢。

这又回到了EV，又回到了轮盘。扑克不是一个关于概率的game，而是关于EV，当筹码越深，你会发现小概率赢的时候越多。

说一个具体的例子，对于一个普通的2/5无限来说，你和对手有效筹码1000，翻牌前你开锅20，对手靠，锅底40，SPR在25左右。

当翻牌一出来，你做了第一个布拉夫，纯空气的，下注40元，如果你赢了，赢到的是锅底的40元。这需要你有一半的机会拿下，才能直接见到效益。而如果翻牌没拿下，你不得不转牌继续布拉夫下去。当然你也可以转牌放手，但转牌放手，你翻牌拿下的成功率又不到一半，直接这个布拉夫就是-EV的。

到转牌锅底已经120，如果你再接再励，转牌再下100，如果还没有拿下，这时候你的总投资已经是140了，为了当初的40元锅底，现在投资到了140，当然如果转牌拿下，一切还都好，因为又多赢了他翻牌靠你的40，但转牌如果仍然没拿下，我们河牌还继续吗？

对手为什么这样执着地靠我们，因为：
1，他们翻牌就中了好东西;
2，他们翻牌靠的强兆牌，转有可能已经中了，甚至成了坚果;
3，他们读出了我们纯空气。

上面三点，即使1和2都够我们喝一壶的。

因为多数时候他们都在翻牌给我们了，还有些时候转牌也给我们了，可翻和转都没给的时候，我们到河牌如果再去布拉夫，到转牌锅底已经320，河牌的下注怎么也不应该小于200吧，这样，我们打三条街，为了当初那锅底的40，我们的总投资已经到了340，早知如此何必当初。

这个例子说明了，虽然我们通过布拉夫可以拿下很多锅，但赢到的钱并不多。用概率来说，虽然在多数情况下，例如80%是我们赢，但那20%我们会输很多。因为任何时候我们布拉夫赢来的是锅底，输却输了锅底加我们的下注。简单地说，就是通过布拉夫，赢得少输得多。

这就是为什么布拉夫那么复杂了。这也是我们每个session结束，觉得赢东西最后还是要靠真枪实弹。

那是不是说布拉夫就完全没有意义了呢，看第五章。


【扑海论道】德州扑克要素之三十三： Last Thing First-友益文书软件制作-www.yyebook.com

【扑海论道】
德州扑克要素之三十三：Last Thing First
Howard/文

有一个著名的海盗分金问题是这样说的：

说5个海盗抢得100枚金币，要瓜分。他们按抽签的顺序依次提分金方案：首先由1号提出分配方案，然后5人表决，超过半数同意方案才被通过，否则他将被扔入大海喂鲨鱼，由2号提新方案，然后4人表决，以此类推。

当然，为了解题，必须得假设所有海盗都是足够聪明，他们的第一目的都是保命，保命的前提下就是追求自己的最大利益。

问：一号海盗应该提出什么方案？

这问题太有名，你可能早就听说过了。即使没听说过，随便搜索一下也能知道结果。但是，在我当年（1996年）第一次知道这道题的时候，着实费了一番力气，等推得结果后又恍然大悟，心里纳闷为什么居然没有早想到。

这道题的结果是一号海盗会以（97，0，1，2，0）或（97，0，1，0，2）分别为1到5号海盗的金币数目。

结果其实不重要，有趣之处是它的推理过程。

如果你按正常顺序思考，想破头都没有头绪。1号提出一个方案，作为3号海盗，应该支持还是反对呢？设身处地，我作为3号海盗，也不知道，因为我不知道未来会发生什么，也不知道我反对以后，2号海盗的方案是否更有利于我。

但是，如果你另辟蹊径，倒过来想，事情就显得一目了然到让人不敢相信。

如果1至4号强盗都喂了鲨鱼，只剩5号的话，5号投不投票就无所谓了，他可以独吞全部100金币。

所以，在剩余4号和5号的时候，4号一定要把所有金币全给5号才可以，事实上即使这样5号照样会把他投海，因为多一人不如少一人。4号不能看到这种情况发生。

既然如此，在剩余3、4、5号的时候，4号会无条件支持3号，即使一块金币也没有。这样一来，3号肯定投票支持自己，两票足够多数，就可以不用顾忌5号了。所以三号的方案一定是（100，0，0）。

2号知道这情况后，知道3号已经无法收买，但是4号和5号两海盗，只要给他们一块金币，他们就一定支持，否则轮到3号分的时候他哥俩一块都拿不到，所以2号的方案会是（98，0，1，1）。

最后回到一号，根据同样的推理，他除了自己还需要两票。收买3号最容易，收买4号和5号次之，且买谁都无所谓，所以他的方案就是（97，0，1，2，0）或（97，0，1，0，2）。

这篇文章当然不是为了介绍这么一个老掉牙的智力题目，既然是扑克杂志，肯定说的还是扑克。我发现很多情境下，这种倒过来想才会豁然开朗的思路也适用于扑克。

牌手对自己的打法有疑惑的时候，往往会（人之常情的）问：我现在该怎么办？

比如，我们前位拿AKo加注4BB，纽扣跟。单挑，有效筹码100BB。翻牌KT7两黑桃，我们下注8BB，纽扣加注到25BB，现在该怎么办？

再比如，我们在中位拿22 limp，纽扣加注到5BB，大盲跟，我们跟。三人锅，有效筹码250BB。翻牌842彩虹，大盲过，我们过，纽扣下注10BB，大盲平跟，我们加注到35BB，纽扣再加注到80BB。大盲弃牌。我们该怎么办？

海盗分金问题里面倒序思考、先考虑终极情况的思路，用在扑克里，就是要求一手牌先想最终极的问题：套牢。然后再慢慢往前推，一直推到现在，再得出我本条街该怎么办。

刚才的那两个例子，如果说我们不知所措的话，一定是没有先考虑好套牢这一终极的问题。这一问题不解决的话，就算是再高的高手，再牛的大师也无法为我们解惑。

按照倒序思维，这两手牌大体应该这么想。

第一手，AK翻牌出KT7两黑桃，锅里9BB，剩余96BB，SPR 10.7。根据小三法的思路，AK在顶对顶踢的思路下，可以舒服套牢的SPR深度是3-4左右，在这个深度下，AK应该寻求主动套牢。

在SPR 5-6的区域，自己的AK有可能在超过50%的时间都不是最好牌，但因为底池赔率一般只需要20%到30%就能跟入最后一次下注，所以这个深度可以视为“被动套牢”的区域，也就是说，MaxEV的打法可能并不是主动寻求套牢，而是要控制一下打入的筹码量。

SPR超过6，就来到了小对子和小同花连张比较舒服的区域，这些牌可以有效对顶对顶踢和超对谋取利益。考虑这一层原因，AK在这个深度下，一般是不适合套牢。

当然，以上这些数据不是死的，要根据两方面的数据做调整。一是翻牌的结构，二是对手的风格。

翻牌结构，如果牌面比较湿滑，那么可以适当提高SPR，因为对手很可能是在听花或听顺。干燥牌面可相应降低。对手风格方面，有的对手习惯性overplay顶对型牌，对这类玩家可以较大幅度提高SPR值，相反对手范围内小对子严重偏多，那么可以在SPR 5左右严格截止。

对于被动型牌手，可以增加自己一直领打的SPR值。比如，我三条街都领打，可以有较大把握的打入SPR 7，而AK仍然是领先的。然而，要降低一下敌人加注时的SPR值，比如，敌人一旦在任何一条街加注，那么我总共只能打进SPR 2.5。

对于凶猛型牌手，则恰好相反，可以增加敌人加注且牌面湿滑时的SPR值，因为他很有可能拿着听牌半诈唬。

假设我们考虑了以上所有因素，得到的初步结论是，对手松且被动，对我们尚比较尊重，拿着顶对和听牌时大多数情况都会以跟注为主。这样的话，我们可以把AK在这个翻牌上的SPR 10，设定为三条街领打目标打入8倍锅底，一旦敌人加注则最多只能套牢三倍锅底。

那么不但翻牌该怎么做基本清楚，转牌和河牌的方案也大体出来了：三条街都bet/fold，应该是最大EV的线路。这一点明白了，就不会临时抱佛脚去猜测到底AK好不好，对手是两对/暗三还是听牌这样的问题。这些问题临时去想基本也无法想明白。
关于第二手牌，手持底暗三，锅里15BB，剩余245BB，SPR16。

一般来说，底暗三的可主动套牢的SPR在6-15左右。这个范围很宽，严重取决于对手的风格。

对这手牌来讲，纽扣除了很少的可能性35听两头顺子之外，基本就是两种可能：很大的超对比如AA/KK，还有更大的暗三44和88。所以，这手牌是否翻牌上套牢要取决于敌人超对怎么打。

对扑克有一定理解的人会知道SPR 16不适合套牢超对，但对手未必这样认为。所以，平时对他的观察很重要。如果他真的是那种超对不要命的人，那22底暗三是有可能在SPR16套牢的。
Last thing first，EV最高的应用场合，不是扑克，而是人生。

考虑下面4个场景：
1. 大学毕业，是该考研，还是出国，找工作，还是创业。
2. 现在专业不喜欢，可是换专业要耽误一年的学业，要不要转。
3. 暑假是去实习，还是踢球，还是看完金庸全集。
4. 周末没什么事情，是该去姥姥家吃饭，还是去上自习，还是去听听罗永浩的讲座。

这几个场景涉及的问题，从大到小，相信几乎所有人都遇到过类似的问题，也体会过在选择时左右为难的情景。

其实，这些选择式的困境，都可以用Last thing first的思维一举击破：我们可以先想最终极的问题，那就是我们在死的时候，希望在自己的墓志铭上写什么？

或者在加上一点时间限制。假如三年之后是我们的葬礼，我们希望最好的朋友在葬礼致辞上说些什么？

如果你想成为跟姥姥一生亲密的孝敬孩子，那就去姥姥家吃饭，再陪她讲一下午的故事；
如果你很喜欢当前的专业，喜欢在这个方面成为专家，那就去上自习；
如果你不喜欢当前的专业，想看看自己在其他方面的兴趣/潜力，那就去听听稀奇古怪的讲座。

总之，无论是牌还是海盗分金，还是人生，十次迷惑的时候，有九次都是我们不知道自己到底想干什么。


联众广告2-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


【扑士疆场】2015WSOP主赛的几手牌-友益文书软件制作-www.yyebook.com

【扑士疆场】
2015WSOP主赛的几手牌
Rich Zhu/文

【编者按】五月份，在奔赴WSOP赛场之前，Rich Zhu曾写过一篇《2015WSOP闲聊》，介绍今年的赛制跟往年相比有些什么变化（文章详见第47期扑士杂志）。7月初，他带着五个钱圈和一丝遗憾回家，在智游城论坛发帖写下了这篇《2015WSOP主赛的几手牌》。以下内容由小编根据其主帖及讨论整理而成。

连着4年，主赛打到第三天，却只有去年进了钱圈，真有些衰，不过有几手牌还是值得跟各位分享一下的。

1）Day 1b第4个级别。 这是我到的第二个桌子，在7号位。如果不算晚饭时间，我在这个桌子的时间也就一个多小时，对全桌有个大致的概念，只有两三位的阅读比较细一些，而这个桌子也马上拆桌了。

这是拆桌前的最后一手牌：150/300/25，6号位UTG 加注到750，我拿QhQd平跟，1号位跟，bb跟。我的感觉，UTG是一个相对规矩的牌手，水平不差；1号位应该是一位业余选手，不算老实，但大脑相对简单；5号位的大盲应该是一个比较凶的年轻职业牌手。

翻牌kc5s3s，三家check，1号位最后一家打2000，BB跟注，UTG fold，我跟注。

转牌Jd，bb和我check，1号位再打2000，bb跟，我raise到7500。1号位想了一下，fold；大盲想了很久后fold。因为是最后一手牌，而且大家也都站着等bb思考一些时间了，气氛比较轻松，我也就把牌亮给大家看了。

2）到了新桌，打了半个多小时吧，7号位的CL感觉水平不错，有点统治全桌的味道。第5个级别，200/400/50，中前位 CL open 900， fold到我大盲，JsJh，跟注。

翻牌Qh9s6h，我check， CL下注 1600，我跟注；转牌As，我再次过牌，CL打3725，我再次跟注；河牌5h，我打了5600，CL陷入超长考，最后弃牌。

WSOP报道上说是几分钟，其实至少有10分钟，估计主要还是在找点什么蛛丝马迹。我弃牌的时候，本想跟认识的华人荷官闪一下底牌，结果CL坚持要看，看后有些生气。

3）上面那手牌过了一整圈，还是同一个级别，200/400/50，6号UTG+1 open 900，其他人弃牌，我大盲Js9s跟注。我对6号的阅读是，水平一般，胆子也一般。

翻牌 KhTs3h，我过牌，对手打1100，我跟注；转牌Kc，我再次过牌，对手打了2750，我反加到6750，对手挣扎很久，弃牌，之后还反复说非常接近于call。

4）说一下出局的那手牌吧，第12个级别，1000/2000/300。所有人fold到按钮CL，他open 4300，我在小盲kd7d，有37k，大盲50k+，打得比较紧，当时剩不到1400人，1000的钱圈，他似乎已经进入紧弱模式。

我直接推了，BB秒弃，CL秒跟。他是AK，桌面出现AK7，我的2015WSOP结束了。

还有些牌例，但是牌例多了，大家反而不愿意讨论了，先到这里吧。

以下是小编整理的部分回帖讨论：

A）4楼提问：

老大，牌例如果能加上有效筹码就更好了。

请教：

牌例1，看描述老大应该在中位，QQ为什么不3bet尽量寻求单挑？是因为深筹？

牌例2，river 5h，老大是在演flush成了，下注1/2pot，需要跟注5600去赢18000，老大是判断CL没有A吗？有A且5600对总筹码量影响不大，应该是会call的。

Rich在7楼回应：

我最后一手发有效筹码了，前面几手可以认为筹码足够深，不影响决策，就没有发。可能是我的发帖习惯吧，去年也有人提过这个问题。

牌例1，我在UTG+1啊，我说我在7号位，6号位是UTG。这里3bet当然可以，而且很多人确实这样做，不过这么前位，这么早期，QQ隔离好像也赚不到太多。我帖子里介绍了，“我的感觉，UTG是一个相对规矩的牌手，水平不差”，那这样的话，UTG能接我3bet的也就基本上是AK和各种对子了，对QQ来说比较容易造成赢小输大的情况，何况后面还有一圈人。这种情况下QQ平跟，重点打翻牌后，我觉得也是不错的选择。

我当时不知道，QQ居然是我这三天主赛拿到的最好起手牌。

牌例2，底池是12100吧？我打了将近半个pot，看上去还算中规中矩的价值注吧？你问了一句很关键的话，就是我判断CL有没有A。

简单回答，我不知道CL有没有A，而且河牌的下注主要考虑并不是要bluff 对手的A。河牌的下注是我几年前多次提到的“模糊注”的概念，只是很少人明白这样的叫法。

我们回头看这手牌的打牌进程：

翻牌前一个统治全桌的CL，在有ante的情况下，中位open，他的起手牌范围是很宽的。JJ很大机会是最好的牌，但筹码还深，跟注后打翻牌属于正常吧。

翻牌面虽然有追花和追顺的面，但从CL角度看，面对一个没位置的大盲单挑，这个牌面不算很可怕，cbet 1600的下注略显重，但在正常范围内。从我的角度讲，我仍然有比较大的可能是最好的牌，但也无法发力，这里跟注是比较正常的选项吧？

转牌的As是我不喜欢的，因为CL翻前不会扔掉任何A，这个A帮他的可能性比较大，我也是准备fold的，但这里他打了3725，这个筹码值是有些奇怪的。首先，CL知道，在翻牌圈下了偏重的注值后，我跟注，表明我手里有A的可能性极小，也就是说这张A对我来说基本上是最危险的牌张。那么他为什么打这么重的注？通常这里是低于3200的，以2500-3100的范围为相对常见吧？

当然桌面出现了第二个追花，但我对对手的阅读，这是一个很自信的牌手，这样的牌手在有筹码，有位置的情况下，不会去过度保护自己的筹码，而是更关心如何吸筹。那么他会不会是通过重注对我进行逆向操作呢？我觉得我在这个桌子上才半个多小时，他对我的阅读还没有强到这个程度。所以，我的判断是他更希望利用这个A来迫使我弃牌。

那么，河牌我为什么主动下注呢？我到现在为止并不知道自己是领先还是落后，尽管前面所有的分析，我也不能真的敢说，我确定他没有A。但我知道，CL确定，我走到这么远，一定是有“比较强”的原因，而这个比较强的原因，最大的可能就是跟追花有关系，比如9h7h，8h7h之类的。而我也就是在利用这种心理，为这个模糊注在做block bet的同时，打额外的弃牌率。

关于“模糊注”的概念，我之前提过很多次，好像扑士杂志上也提过，大家不妨查一下。简单说，这个下注不具有单一目的性，但有附加价值。

我忘了说一点，就是在荷官征得我认可，准备翻牌的时候，CL脱口而出：JT？可能他瞬间考虑到，我可能是在追顺子，但利用花面来诈牌的。

至于你说的，他有A大概会跟，我只能说多数牌手会的，但对于特别相信自己阅读的牌手，他的注意力更多的是在判断对手诈牌还是价值注，而不是自己手里的绝对牌力，当然牌力会有一定关系，但如果他判断对方是价值注，这里有A还是有Q，并没有太大差别。

其实关于亮牌，我们有一点争执。我是给荷官看了，按规则，不包括在"show one, show all"范围，CL坚持说1号位也看到了。从他弃牌前的长考，坚持看我的底牌，荷官翻前他脱口而出的“JT”，以及看后的反应，我比较确定他弃掉了赢牌，至于这个牌到底是什么，我不知道。

B）25楼提问（引申讨论，如果对手是Qx）：

高手过招的思路，确实理解不了。能再讲下 turn 上Qx bet的好处有哪些？在低级别里面，通常被call的话，Qx大概率是落后的，river就要转bluff赢锅了。

Rich在26楼回应：

转牌Qx下注确实比过牌好，而且好很多。别忘了，这里有几个原因：我有A的可能性很小；我转牌c/r bluff的可能性很小；他有位置。这样，转牌圈可以比较安全地对我的追牌或者中小对子要价值，作为一个附加好处，就是有一定可能打掉更好的Q，即便打不掉，河牌也可以check behind，总比转牌check behind，河牌由对手决定注值大小要好一些。

C）34楼提问：

最后一手M=6.5，好象非常边缘，推出去几乎没钱赚。CL对你要松到敢用>40%偷，紧到用<20%跟全押，才有回报，你和CL互相的形象不知道支不支持这么做。

Rich在35/36楼回应：

我当时的判断，CL这里几乎是100%，接我的allin会略高于20%，但即便是40%，也还是该推。另外一个关键数据是，大盲接我allin的机会小于5%。

我觉得这里是一个明显的推，但大多数牌手这里都不会推，是一个错误。

我之所以判断CL接我的机会大于20%，是考虑到之前他在小盲raise，我在大盲推过他，他fold了，所以在对我推的范围会有个休整。即便这样，我还是觉得他偷的范围接近100%。这种筹码分布，CL在btn fold会被人笑的，何况4300去偷5700，大盲又特别弱，怎么都没法不偷。

Rich在45楼进一步说明：

出局那手牌的推allin，很多朋友都感到意外，直觉上好像打冒了，但细想一下，这是一个明确的推，而不是一个很接近的选择。

在我进一步解释之前，我要特别强调，这个allin并不适用所有比赛，我甚至觉得在多数比赛中，这样的打法都是偏于冒进了，大家千万别去记“18.5BB，在小盲，用K7s，3bet allin”这样的结论。

回到具体这手牌，这里做决定的关键，是要理解作为CL的btn，在这里抢盲的起手牌范围是接近于100%。

首先，大家看到1000/2000/300这个级别的第一反应是什么？抢盲！

同样是这次的WSOP，同样是有ante的级别，大家看到150/300/25的第一反应是什么？耐心！

两者的区别就在于底注和盲注比例的不同，而这种不同就决定了牌桌的激进程度。

稍微做一下计算：翻牌前锅里有9x300+1000+2000=5700。按钮用4300去偷5700，他只需要大小盲fold 4300/（4300+5700）=43%的频率就够了，实际上甚至不需要这样的fold频率，因为即便大小盲跟注，你仍然可能撞上翻牌，下价值注；另外，常见的是，小盲弃牌比较多，大盲跟注，翻牌不中就fold。综合各种因素，大小盲fold差不多1/3的机会，按钮的100%open range就该是盈利的。

那么，具体到这手牌，大小盲和按钮的筹码分布，按钮是CL，小盲18.5BB，大盲27BB，离钱圈也比较近了，CL拥有巨大的心理优势。另一方面，BB已经明显收紧范围，他并不想打那些可能给自己惹麻烦的牌，怕中了一对不能脱身，所以再好的赔率他也不想“贪便宜”，而小盲的位置很尴尬，不但要考虑按钮，还要担心万一大盲真的有牌呢，加上筹码并不绝望，也不会贸然行动。

综合这所有因素，大小盲护盲的可能性是很小的，可以说绝对到不了30%，而前面算了，即便是60%，按钮100% open都是赚的，有什么理由他不抢呢？

最后还有一个心理和气势的问题：CL在btn不敢抢盲是一件不太好意思的事情，而且这不仅仅是面子问题，你这手按钮fold，下一手你是co，处在hj的人就有可能在你之前抢盲，因为大家觉得你“太理性了”，破坏力不大。

如果能明白这些，这个K7s allin也就是顺理成章的事了，谈不上胆量气魄什么的。

D）50楼提问：

问一下老大。第一把牌， 由于大盲是一个很凶的玩家，而我们表露的是一个听牌，转牌1号玩家下一个弱注，此时，大盲如果有弱K也会在这里c/r？你是因为大盲位置在转牌call了2000确定了他没有K吗？

Rich在52楼回应：

我其实不太确定大盲有没有K。有K的话，他这里恐怕也没有太多理由c/r，他真要c/r的话，翻牌圈更合适一些。他跟1号位当时的筹码都不少，1号位应该是cover他的，三个人里我筹码是最小的那个，但也足够深。

我c/r的决定是临时的，因为1号位这个2k是属于“没事找抽型”的下注，尤其是对比他翻牌圈的2k，就更明显了。我觉得他可能也就是88之类的，既想在转牌圈拿点价值，又不确定自己是不是最好的牌，同时起到阻止BB和我在河牌的下注。

有了这个考虑的话，bb那里又没有明显作为，他一跟注，我一点功夫没耽误，立刻raise。

可以说，这个c/r也是模糊注，首先是不想给比我弱的牌freeroll，其次才是以强牌的姿态打掉弱K。大盲真有弱K的话，也要考虑除了眼下的5k之外，河牌可能还有一个12k之类的。当时大家筹码也没有太积累起来，他大概也就将近50k的样子。还有一点就是，如果我这个c/r被跟了，河牌bb主动下注我可以安全扔掉，否则河牌有人打半个pot也很恶心我。

Ps. 因字数限制，恕小编无法将整个讨论搬来，更多附加讨论请参见原主题：http://www.zhiyoucheng.com/thread-19263-1-2.html


【扑闲絮语】孔乙己（扑克版）-友益文书软件制作-www.yyebook.com

【扑闲絮语】
孔乙己（扑克版）
昆仑苍狼/文

鲁镇的扑克室的格局，是和别处不同的：都是当街一个曲尺形的大柜台，柜里面预备着筹码和零钱，可以随时兑换。好赌的人，傍午傍晚下了班，每每花二三十块钱，就可以在1/2NL桌旁坐下，---这是二十多年前的事，现在最低买入要涨到一百块，---几个reg坐在几张桌子旁，慢慢的等鱼；倘肯多买入500，便可以去玩action比较多些的2/5，如果出到几千块，那就能上二楼打打高盲注德州扑克或者Omaha，但这些顾客，多是没BR的紧弱，大抵没有这样阔绰。只有懂GTO或者资金量雄厚的人，才敢踱进二楼的屋子里，买上几千BB的深筹码，慢慢地在扑克桌子上磨大老板们的钱。

我从十二岁起，便在镇口的咸亨赌场里当伙计，局头说，我样子太傻，怕侍候不了高额桌，就在一楼做点事罢。一楼的nit们，虽然容易说话，但唠唠叨叨缠夹不清的也很不少。他们往往要亲眼数着pot的大小，计算抽水，又亲眼看抽的水钱放进盒子里，然后放心：在这严重监督下，想多抽点水也很为难。所以过了几天，局头又说我干不了这事。幸亏荐头的情面大，辞退不得，便改为专管兑换筹码的一种无聊职务了。

我从此便整天的站在柜台里，专管我的职务。虽然没有什么失职，但总觉得有些单调，有些无聊。局头是一副凶脸孔，客人们一输钱也没有好声气，教人活泼不得；只有孔丢特到店，才可以笑几声，所以至今还记得。

孔丢特是用GTO扑克高级理论玩最低级别的唯一的人。他身材很高大；一张扑克脸，经常带着一副黑色墨镜。穿的虽然是西服，可是又脏又破，似乎十多年没有补，也没有洗。他对人说话，总是满口扑克术语和博弈论什么的，叫人半懂不懂的。因为他姓孔，而且经常上头，别人便从扑克书上on tilt这句半懂不懂的英文里，替他取下一个绰号叫作孔丢特(tilt)。孔丢特一到店，所有赌钱的人便都看着他笑，有的叫道，“孔丢特，你昨天又tilt了！”他不回答，对柜里说，“换一百块筹码。”便排出五张20块钱的钞票。他们又故意的高声嚷道，“你昨天又输了5个buyin！”孔丢特睁大眼睛说，“你怎么这样凭空污人清白……”“什么清白？我昨天亲眼看见你用66 4bet shove被人家KK靠死。”孔丢特便涨红了脸，额上的青筋条条绽出，争辩道，“盲注位攻防战, low pair 4bet shove steal是很多玩家的盲点……理论上没错，是遇到傻鱼运气好罢了。”接连便是难懂的话，什么“下风期”，什么“平衡翻牌前两极化range”之类，引得众人都哄笑起来：店内外充满了快活的空气。

听人家背地里谈论，孔丢特其实对扑克理论研究得很深，他的博客里全是很难懂的扑克计算，但终于没有赢钱，又不肯放下架子做nit趴活；于是愈过愈穷，弄到将要讨饭了。幸而懂得一些扑克理论，便替人家当当扑克教练，换一碗饭吃。可惜他又有一样坏脾气，便是总上头。被badbeat了, 便开始上头，半小时等不到好牌，也开始上头，dealer发牌发的慢，他也上头。情绪控制如此的差，如是输了几次，名声变差了，请他当教练的人也没有了。孔丢特没有办法，便免不了借钱甚至偷老丈母娘的钱来打牌。因为害怕输，所以他在我们店里，allin时保险买的是最多的，说是减少资金波动，风险管理什么的。

孔丢特open了两次扫盲成功，涨红的脸色渐渐复了原，旁人便又问道，“孔丢特，你当真懂GTO么？”孔丢特看着问他的人，显出不屑置辩的神气。他们便接着说道，“那你怎么总allin被清光呢？”孔丢特立刻显出颓唐不安模样，脸上笼上了一层灰色，嘴里说些话；这回可是全是“游戏时间成本”，“针对性调整”, “剥削性打法”之类，一些不懂了。在这时候，众人也都哄笑起来：店内外充满了快活的空气。

在这些时候，我可以附和着笑，局头是决不责备的。而且局头见了孔丢特，也每每这样问他，引人发笑。孔丢特自己知道不能和他们谈天，便只好向孩子说话。有一回对我说道，“你会打扑克么？”我略略点一点头。他说，“会的话，……我便考你一考。100块的筹码手持AA，想不给小对子合适的赔率抽set的话，preflop要open多少？”我想，讨饭一样的人，也配考我么？便回过脸去，不再理会。孔丢特等了许久，很恳切的说道，“不能算罢？……我教给你，记着！这些数字应该记着。将来打wsop的时候，会用到。”我暗想我离参加wsop的bankroll还很远呢，而且我AA从来都是limp 3bet。又好笑，又不耐烦，懒懒的答他道，“谁要你教，不就是略大于7分之一的stake么？”孔丢特显出极高兴的样子，将两个指头的长指甲敲着桌子，点头说，“对呀对呀！……但翻牌后有些牌面要放弃AA，你知道么？”我愈不耐烦了，努着嘴走远。孔丢特刚拿出cardrunner，想计算给我看，见我毫不热心，便又叹一口气，显出极惋惜的样子。

有几回，几个刚在PS上开户的新手，也赶热闹，围住了孔丢特。他便用PS的手机客户端给他们讲解网络扑克数据的收集和GTO的应用。讲完以后新手们问孔丢特PS的盈利情况。孔丢特着了慌，伸开五指将手机罩住，弯腰下去说道，“扑克盈利是要看长线的，我现在处于下风期。”直起身又看一看余额，自己摇头说：“辛辛苦苦40年，一把回到解放前。”于是这一群新手们都在笑声里走散了。

孔丢特是这样的使人快活，可是没有他，别人也便这么过。

有一天，大约是中秋前的两三天，局头正在慢慢的结账，打开电脑，忽然说，“孔丢特长久没有来了。是不是在PS上稳定盈利了?”我才也觉得他的确长久没有来了。一个打牌的reg说道，“他怎么会来？……他跳楼了。”局头说，“哦！”“他总仍旧是tilt。这一回，是自己发昏，竟越了好几级在网上打NL2000的单挑。那个级别,一般人打的了么？”“后来怎么样？”“怎么样？输个精光，偷丈母娘的信用卡被发现。”“后来呢？”“后来老婆跟他离婚了，孩子也判给了他老婆，他一tilt，跳楼了。”“跳楼了怎样呢？”“怎样？……谁晓得？许是死了。”局头也不再问，仍然慢慢的算他的账。

中秋之后，秋风是一天凉比一天，看看将近初冬；我整天的靠着火，也须穿上棉袄了。一天的下半天，只开了一桌1/2，我正合了眼坐着。忽然间听到一个声音，“换50BB。”这声音虽然极低，却很耳熟。看时又全没有人。站起来向外一望，那孔丢特便在柜台下对了门槛坐着。他脸上黑而且瘦，已经不成样子；穿一件破夹袄，盘着两腿，下面垫一个蒲包，用草绳在肩上挂住；见了我，又说道，“换50BB。”局头也伸出头去，一面说，“孔丢特么？你PS又破产了吧?”孔丢特很颓唐的仰面答道，“下风期里系统风险中频发的cooler引起的正常资金波动。”局头仍然同平常一样，笑着对他说，“孔丢特，你又tilt了！”但他这回却不十分分辩，单说了一句“不要取笑！”“取笑？要是不tilt，怎么会跳楼摔断腿？”孔丢特低声说道，“跌断，跌，跌……”他的眼色，很像恳求局头，不要再提。此时已经聚集了几个人，便和局头都笑了。我换了筹码，放在他面前。他从破衣袋里摸出两张50块钱，放在我手里，见他满手是泥，原来他便用这手走来的。不一会，他在btn用A5s 4bet allin 被大盲AK靠死，便又在旁人的说笑声中，坐着用这手慢慢走去了。

自此以后，又长久没有看见孔丢特。到了年关，局头打开电脑说，“孔丢特的扑克博客也不更新了啊！”到第二年的端午，又说，“孔丢特的扑克博客也不更新了啊！”到中秋可是没有说，再到年关也没有看见他。

我到现在终于没有见——大约孔丢特的确死了。


【扑闲絮语】草根扑士速写之六：说不清的老太太吉尔-友益文书软件制作-www.yyebook.com

【扑闲絮语】
草根扑士速写之六：说不清的老太太吉尔
吹牛无罪/文

有很多牌友，一起玩过二三十次了，我对他们还是没什么具体印象。他们往我身边一坐，略微寒暄后，我只会想起来：这是那个松手（或紧手）。老太太吉尔只跟我玩过六次，但每次都给我巨大冲击。偏偏我还没法子用一两句话概括她的牌风。

第一次遇到吉尔是在七八个月之前了。那时候我刚开始尝试欺负紧手。以白发老教授为代表：一开始我发现他总在钱圈周围晃悠，认为这是个好手；后来我发现他老人家弃牌能力超强，于是就开始把人家当软柿子诈唬。记得那天我拿27o翻前3BET，翻牌QXX，BET半锅，赶跑老教授和另一个常客。我就像刚干了一票的新抢劫犯一样，一边后怕的肝儿颤，一边兴奋的脸放光。

那天吉尔就坐在我右边，开始我对她根本是无视的。不久后我拿KK跟吉尔单挑，翻牌AXX，互相Check了三轮。拿下池底后，我非常愚蠢和浅薄地对吉尔说：”你怎么不Bet呢？你随便一Bet,我就飞了。“吉尔笑而不语。

几圈后我拿KQ又和吉尔单挑，翻牌AXX，她Check我Check。转牌X，她Check,我想起刚才跟人家说的话，Bet了多半锅。老太太略略想了一下，反加我3倍。我只好表演一下为难，弃牌，然后死盯着人家看。老太太很沉稳地把筹码摞起来，我根本看不出来人家拿啥反击我。这时候我才意识到老太太是个老手。回想她进来的时候，大家纷纷跟她打招呼，我早应该有所警觉的。

当天老太太着实给我上了一课，后来我的筹码连批发带零售都送给人家了。回家后我还没彻底弄明白是怎么回事，一边觉得这老人家把我给统治了，一边又觉得今天牌发的真不巧。二战吉尔后，我才彻底服气。

第二次的时候被吉尔统治的不是我，是总念叨小左“要耐心要冷静”的那个老右。老右是2/5上的赢家。2/5上的输家都不太看的起我们这35刀的锦标赛，赢家老右根本就蔑视这张桌子。一开始他虎入羊群，把我们一群紧手和松弱赶的四散奔逃，不断弃牌。这时候吉尔发力了，连续用翻牌跟，转牌或河牌反击的办法，把老右打的丢盔弃甲。后来老右不断的往身边瞄，看2/5的桌子还有没有位置。我看他无心恋战，用A9跟了他的全进，把老右踢出局。

二战吉尔，我基本上没跟老太太交手。但是旁观者清，看吉尔打老右，我算是知道了厉害。总结一下，老太太的玩法是这样的：埋伏在紧弱们中间，跟他们你弃给我我弃给你，团结友爱，相安无事----看准了谁在欺负这些紧弱们，然后反霸凌之。拿食物链做比喻的话，这位老太是个专吃肉食动物的肉食动物。

第三次跟吉尔玩牌，被上课的是小白和我。话说小白也算个高手，但是随着他的谈判能力越来越强，他在泡沫期间玩的也就越来越软了----拼命不值得，反正混进了钱圈就能凭着三寸不烂之舌忽悠出一个光明的钱途。但是那天他遇到了吉尔。小白先是说，咱给四五名都退35块买入费用吧。大家包括当时的Chip Leader都说好，只有老太说不。小白不断推销他的方案，老太太只管专心打牌。

不久后小白被踢走，老太太跟白发老教授抱怨：“我认为这事儿提一次就够了，这个年轻人一直说，有点烦人呢。”

后来白发老教授也被淘汰，只剩下我，吉尔和一个不太会玩的老同志。我一看三人筹码差不多，心说，该讨论分钱了吧？没人提这茬。那个不太会玩的老同志瞪着眼珠滴溜溜地看我和吉尔，我瞪着眼珠滴溜溜地看着吉尔和他，最后在目光交流中达成了共识，俩人一起滴溜溜地看着吉尔。

老太太不理会，只管专心打牌。不久后我拿一个不怎么样的兆牌Semi-Bluff老太太，老太太毫不犹豫地拿中对跟了。

我被淘汰，起身去领第三名微弱的奖金，听见那个老同志很怯很心虚地问:“咱分钱吧？”

老太太数数自己倍于对手的筹码，问：“你看怎么分合适啊？”

我不知道他们后来具体怎么分的。但是吉尔这种敢说NO的范儿算是领教了。同时我还学了一招：根据牌桌上人的作风来决定自己在钱圈附近的战略。如果都是好说话的人，猥琐点混进钱圈更合适。但再跟老太太吉尔决斗，那就抛弃幻想，准备战斗吧。

四战吉尔，刚开始波澜不惊。老太太一开始坐我右边。只要她在锅里，我就不偷不抢，做个守法好青年。不久后拆了桌子，我时来运转，积累了一堆筹码。打到最后一张桌子，吉尔又来了，这次坐我左边。我又老实了一会儿，但随着人越来越少，盲注越来越多，我不得不开始偷盲。

老太让我赢了几把后，开始狙击我。每一个盲注都要和她反复争夺，我输了一多半的战斗。开始我的筹码是她的两倍还多，后来她反比我多一点了。头四名有钱拿，我坐8号位置，老太太坐9，另一边234位置分别坐着三个老手。一般这时候就有人提议，退给第五35块买入吧，甚至直接就平分钱了。但那天也许大家都知道老太太的作风，没人提这茬。

关键一手牌，我在枪口，捏着牌一拧，看，是一对9。只剩下17个盲注了。我看看大盲，看看小盲，觉得他俩大概不会和我拼命，开到4.5倍盲注。

老太太看牌，思考，说：“All In.”把20个盲注的筹码推入池，定格装雕塑。

闲人都迅速逃离，留下我一个人在原地，为难。

一开始我完全没有在思考，就是两股激情在撕扯：忍一时风平浪静 VS 该出手时就出手。后来我开始给两种思路找理由：我第一个位置下了我仅有筹码的四分之一，摆明要全进的，她第二个位置就勇猛反击，摆明不怕跟我全进，所以该弃。但，如果她有压倒性的牌，何必全进清场？且，我对她弃了好几次了，想进钱圈怕被Bubble的怂货本色已经暴露，她这是捏软柿子捏出习惯了？想了好久，难以决断。观察老太太，不动如山，根本看不出端倪。

这时候桌子另一端的三人已经开始闲聊天了。我跟他叁道歉：“对不起，我还得想一会儿。”

这哥叁隔岸观火，说：“没关系，你接着想。”他们肯定是希望我跟的。我和吉尔一拼命，或者我死，或者她残，他三个反正有钱拿。想到这里，我很难为情地问：“大家伙儿，愿意给第五名35刀吗？”

看热闹不嫌事儿大，哥叁儿都同意。

吉尔不表态。但我发现她开始不那么镇定了。我问她：“你怎么看？”

老太太拿起水杯喝了口水，不回答。

这时候，我才发现这个问题问的妙透了，老太太怎么答都不对。如果她说好，那就是鼓励我全进----反正有35块本钱可以收回。如果她说不好，那就是怕了我全进，我最终还是要跟她拼了。

我继续追问，老太太为难地说：“Well，maybe.”这时候我气势上完全占据了上风，加上前几手被她针对打压出来的火气，从来文明友爱的老牛我，居然很凶狠地把老太往墙角逼：“Yes or No? 给个明白话!”

从来都镇定自若的吉尔这时候居然有点抖，说：“OK，fine，yes.”

我宣布跟，老太太很不情愿地亮出AJo，非常合乎逻辑的底牌。五张公共牌都没出A和J，我幸运地翻倍。

老太太下一圈就被踢走了，走的时候说：“对于给老五35刀我没意见，但你们不应该让他在一手牌进行中间问那种问题的。你知道，那时候我很难说NO。”大家都说：“您老说的对。”然后一转头就欢乐地把奖金平分啦。

我们排队去领钱的时候，老太太还没办完领钱手续。她离开的时候特意从我身边经过，捏着35刀，看着空气说：“I am not happy at all（ 我一点都不开心）.”

我心说：“我一点都不抱歉。”

第五次跟老太太玩，是我心中吉尔神话破灭的开始。

那张桌子上新手很多，坐在老太太上手的是个第一次来的中国姑娘。这个女孩很多方面让我想起自己第一次来牌桌上的样子，很多规矩不懂，又怕曝露不敢问----其实所有的老手一早就知道她是新手了。偏偏后来我们打到前四的时候，这姑娘大大方方地问了个问题：我现在能拿第四的奖金走人了吗？

这是后话不表。且说那天吉尔老太太被踢出局的那手牌是这样的：小姑娘在枪口，开到3倍盲注。老太太加到7倍。小姑娘跟。

翻牌Q57.

小姑娘下6倍盲注。老太太加到13倍。小姑娘转过头去，看了老太太半天，嘟囔着很勉强地跟了。

转牌又是一张Q。

小姑娘过，老太太推剩下的10倍多盲注，小姑娘略一迟疑，说OK，跟，亮KK。吉尔很不好意思地亮99。河牌T，吉尔慢腾腾站起来，耸耸肩，歪歪头，讪笑着走掉了。

此前我一直把老太太当大高手的，这次她拿99跟不断示强的对手拼命，很让我意外。她大概以为这小姑娘翻前跟，翻后加少半锅，是牌力不够强。可是这位姑娘前面已经按这个路子走过几遍，并且都亮牌了。这个错误真不该犯。

中间休息的时候，小姑娘是这么说的：“这些人不可理喻。我拿着KK当然要下注了。他们一直反加我一直反加我，也不知道是傻呢还是疯了。”

不知道为啥，老太太把小姑娘当成老右和我这路松凶对付了。她读对了我，我当她是大高手，她读错了小姑娘，小姑娘把她当傻瓜蛋。

第六次跟吉尔同桌就在昨天。其实我只看见她玩了一手。拼到同一张桌子后，她只剩下4个大盲了，拿QT全进，被大盲用K6踢出局。她走后，我跟桌子上的老少爷们聊起我们之间的历史，给吉尔很高评价。

白发老教授说：“你确定你说的是她么？”

我赫然发现，除了我之外，同桌7个人，从好手到毛病一堆的家伙，都对吉尔评价不高。一般都说：“没觉得她很牛。”刻薄的就直接讲：“另一个老娘们而已，玩的很鱼。”

在牌桌上，我对自己的判断还是比较自信的。但是被七个人叨不叨之后，我也犯嘀咕了。难道前四场对吉尔的印象，只不过是我一个人的过度解读和神话？

很期待再跟老太太交手。很希望有一天能把她读明白。


rake8 ads-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


pushi_2015_vo50_backcover-友益文书软件制作-www.yyebook.com

返回目录